Modding the Tx1000 part 1 (changing the thermal compound)

Discussion in 'Hewlett Packard' started by Mighty ABACUS, Jul 21, 2007.

Thread Status:
Not open for further replies.
  1. spawn1980

    spawn1980 Pen Pal - Newbie

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    upgrade cpu to a AMD Turion 64X2 TL-64 2.2 GHz with windows 7 is this a good idea will this increase the heat issue???????????
     
  2. arthursantossp

    arthursantossp Pen Pal - Newbie

    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    16
    The difference on the heat will be minimal...
    Without the mod the heat is a problem, no matter what CPU you have (TL, RM, ZM etc)...
     
  3. spawn1980

    spawn1980 Pen Pal - Newbie

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    Well I bought a working mobo and wifi card. I don't believe I need to do that mobo heat thing do I???

    Just the cpu,gpu heatsink mod I need right??
     
  4. arthursantossp

    arthursantossp Pen Pal - Newbie

    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    16
    No, you dont have to heat the mobo...
    Just put the cooper sheet over the GPU, change the thermal paste and remove the heatsink black paint...
     
  5. Bernok

    Bernok Scribbler - Standard Member

    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    31
    Let's say that I don't particularly want to use a penny, where can I get a copper sheet?
     
  6. Tiezep

    Tiezep technology enthusiast

    Messages:
    368
    Likes Received:
    0
    Trophy Points:
    31
  7. Bernok

    Bernok Scribbler - Standard Member

    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    31
    I couldn't find copper sheet anywhere. So I went to a hardware store and bought a small copper tube. I am going to cut it and flatten it. Hope it works
     
  8. psych0sys

    psych0sys Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Just registered so I could post this. I have a TX1308NR and had the same 'blank screen, leds lit' issue I see is all too common with this model. After quite a bit of searching I stumbled on this site and tried the penny method with some arctic silver and so far my tablet has booted perfectly w/wifi working about 25 times in a row. GPU temp has dropped at least 35 degrees at idle and about 15 degrees under full load watching HD video. Thanks to those of you who figured this out!
     
  9. baustin6

    baustin6 Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    OF COURSE! my tx1000 has kicked it just like everyone else's. My question is do I need to purchase a new motherboard first or can I do the Mod and revive my tx1000 at a much cheaper expense? Thanks for the advice ahead of time.
     
  10. Bernok

    Bernok Scribbler - Standard Member

    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    31
    BAD NEWS!!

    I just tried to revive my tx1000z. First 90sec heating, didnt work, then 2min, then 3 etc etc. It wont come back to life. All it does it the lights go on when I press the button then they go out. :(
     
    Last edited by a moderator: May 16, 2015
Thread Status:
Not open for further replies.

Share This Page