Media Center / QuickPlay HP Tablet + Tuner

Discussion in 'Hewlett Packard' started by Speed, Jul 18, 2007.

  1. Speed

    Speed Programmer + Tablet Lover

    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    30
    Hi,

    I've received my HP tablet (very happy), with a HP TV Digital Tuner. The Tuner is external and goes into a PCI Express port. I can't get it to work with Windows Media Center - I get "No TV Signal" - it does detect the channels though.

    When using the rubbish HP Quickplay, it does show me TV (albeit with subtitles). I'll carry on trying, but any suggestions greatly appreciated as don't have loads of time at the moment.
     
  2. Rudegar

    Rudegar Scribbler - Standard Member

    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    30
    odd i believed that the tuner was internal but the
    remove was stored in the PCI Express port slot
    so one dident loose it
     
  3. arian

    arian Pen Pal - Newbie

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    I have the same problem. If you fix it, please, let us know here in the forum.
     
  4. Speed

    Speed Programmer + Tablet Lover

    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    30
    Yes, I fixed it by downloading the TV Tuner drivers from the HP website.

    You'll have to find them yourself, but you are looking for the Yuan EC300 TV Tuner Driver, for Vista, from the HP website.

    Install, Reboot, Voila.
     

Share This Page