May 19 2011 Flash Update Issues

Discussion in 'EP121 Slate' started by jinnijinn, May 20, 2011.

Thread Status:
Not open for further replies.
  1. jinnijinn

    jinnijinn Pen Pal - Newbie

    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    15
    I updated Flash on my EP121 yesterday, and started seeing issues immediately, with flash ads, etc. playing in the upper left of pages, with the controls not accessible.

    I used solution #2 on this Adobe help page (Reported issues with Flash Player 10.3 and Internet Explorer 9) to fix it, but am still cranky that an update broke things.
     
  2. Duncken

    Duncken Pen Pal - Newbie

    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    15
    same here, and I go to FF4 now
     
  3. heatlesssun

    heatlesssun Scribbler - Standard Member Senior Member

    Messages:
    2,320
    Likes Received:
    7
    Trophy Points:
    56
    I've seen this problem on my gaming rig but not my EP121 yet. On my gaming rig I just restart my browser, this problem doesn't occur it seems until the browser has been open for a while. I've been wanting to use nVidia's new beta drivers but they bork 3D Blu Ray playback.
     
  4. JackBFlippinNimble

    JackBFlippinNimble Scribbler - Standard Member

    Messages:
    240
    Likes Received:
    0
    Trophy Points:
    31
    I was getting this on IE9, so switched to Chrome, and don't have the problem. When I first started getting it, I worried it was a gpu issue, but after just a few minutes, I could see it was flash, not hardware. And thanks for the update on the link.
     
  5. jinnijinn

    jinnijinn Pen Pal - Newbie

    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    15
    I'd love to use Chrome, but its lack of smooth scrolling with touch makes it pretty much unusable, IMO.

    Adobe has promised a fix for the ie9/flash issue this week.
     
  6. kamikaze458

    kamikaze458 Scribbler - Standard Member

    Messages:
    455
    Likes Received:
    0
    Trophy Points:
    31
    I use chrome touch plug in. Works like a charm. It has three modes:

    1-Off.
    2-Auto: you can select text and scroll depending where your first touch is.
    3-Only scroll: that's it.

    Those modes are switchable with a little button (next to the "add as favorite" star).

    Generally i use "only scroll" and if i want to select text, i just hit the little button and that's it.

    Scrolling is far more smoother than IE9 IMO.
     
  7. heatlesssun

    heatlesssun Scribbler - Standard Member Senior Member

    Messages:
    2,320
    Likes Received:
    7
    Trophy Points:
    56
    On the dozen machines I've tried both IE 9 and Chrome whatever the latest version was at the time, I found the opposite, IE 9 scrolling was smoother on all machines that supported hardware acceleration. I'd make sure that was on.
     
  8. kamikaze458

    kamikaze458 Scribbler - Standard Member

    Messages:
    455
    Likes Received:
    0
    Trophy Points:
    31
    Really? that's weird. Using chrome with touch plugin i find that it's really smooth (far smoother as i said). Are you using touch plugin?.

    Right now i dont have my ep121 (sent for repairs) but perhaps this flash update is struggling with the plugin too.

    PS: thanks for your videos/reviews!!... they really helped me when i was deciding which device i should buy.
     
  9. jinnijinn

    jinnijinn Pen Pal - Newbie

    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    15
    I've tried chrome touch plugin, and it's still not nearly as smooth as ie9. I wish that were not the case, as I much prefer the Chrome browser in every other way.
     
  10. kamikaze458

    kamikaze458 Scribbler - Standard Member

    Messages:
    455
    Likes Received:
    0
    Trophy Points:
    31
    Perhaps i didnt have the propper setting activated in IE9.

    When my unit arrives, i'll give it a shot again.

    Is it possible that there are 2 chrome plugins for touch?... i'll look it up.

    Believe me... it was smooth as hell in my unit!
     
Thread Status:
Not open for further replies.

Share This Page