Lenovo Thinkpad Yoga 14" Gen 2 USA

Discussion in 'Lenovo (IBM)' started by soh5, Jun 25, 2015.

Thread Status:
Not open for further replies.
  1. lovelaptops

    lovelaptops My friends call me Jeff Senior Member

    Messages:
    2,600
    Likes Received:
    1,108
    Trophy Points:
    181
    Thanks Shizaru. Well, I gave it another go - having spent, oh, maybe 12 hours cumulatively trying to resolve this on several other occasions. Messing around with group policies didn't really do the trick. I'm about to tell you what did that entirely solved the problem, and then, for grins, will paste the entire process proposed by MS in a forum, noting that nothing worked (some of the operations weren't even possible) except the very last suggestion:

    In an elevated user prompt, type the following command and press Enter:
    "net user administrator /active:yes"

    That's it. That's all it took. Nothing else had any effect. Nowhere did I read why my "net user administrator" would not default to "active." And I assume that for most W10 setups the default is for this to be "active," or this would be a common problem and google searches would be popping like anything with this modest command to make it possible to do what I, for one, have always found to be the default, easy to invoke. What made the default condition the opposite on this TPY 12 I have no idea.

    Once again, for grins, read through all the steps I was advised to take until reaching, at the very bottom, the only one that worked - immediately and without fanfare.

    ---------------------------------------------------------------------------------------------------
    From Microsoft:


    Niranjan Manjhi replied on
    Microsoft
    A:
    Hi,
    Thank you for posting your query in Microsoft Community.

    I can understand that inconvenience of not being able to perform the task even after being an administrator and I will be happy to answer your query.

    Most of the times the folder permission or the Owner would be set to “Trusted Installer” such cases you’ll get this message that “You don’t currently have permission to access this folder”. When you click on Continue it will say access denied
    and try again. In such cases you could Take Ownership of the folder or file to open it or to get access to it.

    Step 1: To take ownership of a file or folder

    1. Open Windows Explorer, and then locate the file or folder you want to take ownership of.

    2. Right-click the file or folder, click Properties, and then click the
      Security tab.

    3. Click Advanced, and then click the Owner tab.

    4. Click Edit, and then do one of the following:
      • To change the owner to a user or group that is not listed, click
        Other users and groups and, in Enter the object name to select (examples), type the name of the user or group, and then click
        OK.
      • To change the owner to a user or group that is listed, in the
        Change owner to box, click the new owner.


    5. (Optional) To change the owner of all subcontainers and objects within the tree, select the
      Replace owner on subcontainers and objects

    6. Step 2: If the issue remains, I would turn off UAC or User Account Control. Sometime UAC might block permission. Make sure to turn it back on once you have carried out the change.
    a. Press Windows key + X and click Control Panel
    b. Select Large icons on the right-hand side under the View by menu (if you are not already in Large icons view). This will display the Control Panel features as icons. Locate and click on
    User Accounts.

    The User Accounts panel appears.
    c. Click the Change User Accounts Control Settings option. The User Accounts Control Settings dialog box appears.
    d. Change to Never notify
    Note: A reboot of the computer will be required after choosing this setting.

    Once you complete your Task change the slider to “Notify me only when programs try to make changes to my computer”.

    Step 3: If disabling that UAC didn’t do the trick, the next steps is to
    Enable the Built-in administrator account. Built-in Administrator is a hidden administrator account.

    a. Press Windows key + X and click Command Prompt (Admin)

    *****b. Type the following command and press Enter
    net user administrator /active:yes*************** [emphasis mine]

    Hope this information is helpful. Please feel free to reply in case you face any other issues with Windows in future.

    Regards,

    Niranjan Manjhi

    The-th-th-th-that's all folks!
    Jeff
     
    Last edited: Oct 4, 2017
    Shizaru likes this.
  2. alins

    alins Pen Pal - Newbie

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    The red trackpoint in my laptop has become almost unresponsive, it moves, but painfully slowly. Software adjustments are not really helping. Is there a guide on how to replace the keyboard + trackpoint, or any other tips I should try? Thanks!
     
  3. Bronsky

    Bronsky Wait and Hope. Senior Member

    Messages:
    8,234
    Likes Received:
    5,155
    Trophy Points:
    331

    https://support.lenovo.com/us/en/solutions/pd100305
     
    alins likes this.
  4. alins

    alins Pen Pal - Newbie

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
Loading...
Thread Status:
Not open for further replies.

Share This Page