Lenovo Thinkpad 10 Tablet Discussion Thread

Discussion in 'Lenovo (IBM)' started by Bloody Nokia Adept, Apr 8, 2014.

Thread Status:
Not open for further replies.
  1. gcoupe

    gcoupe Scribbler - Standard Member Senior Member

    Messages:
    808
    Likes Received:
    141
    Trophy Points:
    56
    The first generation of the TP10 has GPS (all models), but there's some doubt whether the second generation models have GPS. Lenovo may have dropped the dedicated GPS chip, and then only models with WWAN capability will have GPS (because it's included in the WWAN hardware).

    Edit: Just checked the PSREF, which is now showing the 2nd generation TP10, and indeed, it states that only models with the WWAN have GPS.

    Bummer.
     
  2. thadakorn

    thadakorn Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    hi every one,
    I am a new Thinkpad tablet 10 owner, and i pretty like this tablet but i have a sad problem, and a big question:

    i can not use the digitizer pen on my screen. I bought the tablet without pen, and bought the Lenovo pen separatly. But i can not use it, the tablet doesn't feel it.

    I tried to download wacom feel and wacom driver, no more signals.

    so i'd like to know: has anyone ever heard about some TPT 10 without wacom digitizer screen? i will bi so desapointed, but maybe it will explain its price: 279 euros for a new one.

    Thanks!
     
  3. ships10

    ships10 Scribbler - Standard Member Senior Member

    Messages:
    1,525
    Likes Received:
    180
    Trophy Points:
    81
    Check your model number and compare it with the lenovo
    model numbers for detailed specs of your device.
    Also go to device manager and look under human interface devices...see if Wacom is listed...if not your TP10 does not have the digitizer.
    Only some models have the digizer.
     
  4. thadakorn

    thadakorn Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    thanks for your fast answer.

    so i don't have it, so sad.
     
  5. ships10

    ships10 Scribbler - Standard Member Senior Member

    Messages:
    1,525
    Likes Received:
    180
    Trophy Points:
    81
    Has anyone tried to reinstall the latest windows 10 ?
    Any issues ?
    I'm kinda reluctant to try again after what I went through the first time.
     
  6. Agfadoc

    Agfadoc Pen Pal - Newbie

    Messages:
    67
    Likes Received:
    10
    Trophy Points:
    16
    I am waiting for Edge to sync contacts, then I will retry. Not really anything in particular about Edge, but it is just a marker for me to know how far along it has come. I was on 10 for 2 months and it was cool but 8 just works. The novelty of 10 has worn off for me at the moment, waiting for something bigger to make the change.
     
  7. Randall Garrett

    Randall Garrett Scribbler - Standard Member

    Messages:
    154
    Likes Received:
    63
    Trophy Points:
    41
    I am still stuck on W10 Build 10532. That one seemed to bork my Wi-Fi and I have not been able to upgrade further :-( My TP10 has 4G LTE enabled, but I have not been willing (or patient enough) to use it for upgrading to a more current build. If anyone has any suggestions on how to get my Wi-Fi working again, I am happy to upgrade to the latest and report back. Otherwise, I'll be waiting for a more recent ISO and doing a "scratch & reload" thing...

    TIA for any help on the Wi-Fi thing (doesn't even show up in Device Manager, etc.)

    -Randall Garrett-
    +Apex Software+

    /end/
     
  8. Agfadoc

    Agfadoc Pen Pal - Newbie

    Messages:
    67
    Likes Received:
    10
    Trophy Points:
    16
    Do you have any unknown devices showing in device manager?
    Reboot into bios and see that it is enabled and there?
    Go back to a previous restore point?
    Can you download the latest driver from lenovo and put it on a usb stick and try to brute force it?
    A previous backup?
    Or a fresh install of W10. I had done that and it did seem to resolve some issues from the upgrade from 8, but the fingerprint reader just couldn't function consistently.
    My wifi would stop on my WWAN LTE TP10 and I would have to go into device manager and disable it and then enable it again. The Wifi and Fingerprint reader put me over the top and made me go back to W8.
     
  9. Randall Garrett

    Randall Garrett Scribbler - Standard Member

    Messages:
    154
    Likes Received:
    63
    Trophy Points:
    41
    Thanks, doc! All great questions/suggestions.
    Since a new ISO hit, I'm going to try it later today (via mUSB?) under the watchful eyes of my network admin, but if that doesn't work, I'll start down the tried and true path(s) you laid out, including going back to W8.1 and "starting from scratch" :-\
    Regardless, once I get the latest build up and running, I'll report back with any issues.
    Thanks again for your reply!

    -Randall Garrett-
    +Apex Software+

    /end/
     
  10. ships10

    ships10 Scribbler - Standard Member Senior Member

    Messages:
    1,525
    Likes Received:
    180
    Trophy Points:
    81
    Yes please keep us all posted !
     
Loading...
Thread Status:
Not open for further replies.

Share This Page