Keyboard auto-hides when taskbar autohides, renders tablet useless

Discussion in 'Windows 10' started by HJK, Nov 7, 2021.

  1. HJK

    HJK Scribbler - Standard Member

    Messages:
    634
    Likes Received:
    90
    Trophy Points:
    41
    When I am trying to type in Edge, if I have the taskbar set to autohide, the keyboard will hide right away immediately after popping up. The only way I can get the keyboard to stay on the screen while typing in Edge is to set the taskbar to not auto hide.
    But I do not want the always on taskbar. I am using a small 8 inch tablet, and every inch of screen real estate counts.

    Is there any setting to toggle or change I can make to get the on-screen tablet keyboard to stay up when I am trying to enter something into the url field in Edge?

    If anyone knows how to fix this, I would be greatful for any information you could share.
    Thanks.
     
Loading...

Share This Page