just got my Venue Pro 11

Discussion in 'Dell' started by yb8438, Nov 20, 2013.

  1. D4rk_nVidia

    D4rk_nVidia Pen Pal - Newbie

    Messages:
    54
    Likes Received:
    1
    Trophy Points:
    16
    Look at this Video
    He got the Atom version at says that it´s possible to order from mtx an modul to get UMTS.

    German Video
    5:40
     
    Last edited by a moderator: May 18, 2015
  2. metalsiren

    metalsiren Scribbler - Standard Member Senior Member

    Messages:
    806
    Likes Received:
    243
    Trophy Points:
    56
    just use a USB extender on the other end... its what I did and it works just fine.
     
  3. ettescott

    ettescott Pen Pal - Newbie

    Messages:
    46
    Likes Received:
    9
    Trophy Points:
    15
    BTW a C7 power plug/cable will 'fit' if you hack a bit. The non-collapsible power plug was too bulky for my small satchel, as were traditional c5 cords. Instead of hacking off the plastic guide on the power adapter itself, I just cut a slit down the center of the c3 plug. Works great. I still need to cover the ground lead somehow, but that should be simple enough.

    WIN_20140101_213117.jpg
     
  4. Luca

    Luca Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    1
    Trophy Points:
    5
    Hi everyone,

    just got my Venue 11 Atom version.
    Everyfing is fine and I start to love this little baby.
    Just one big issue: using the camera app, the screen stays grey and no action is taken. If I change camera to the front one, images appear.
    Seams that the back one do not work, but, if I change to video recording, even if the start screen still remain grey, when i click and hold on video recordingit starts showing and recording from the back camera (so it seems to work...).
    Sorry for my bad English and thank you for any suggestion (I've searched and checked but I didn't find anything).

    Luca.
     
    crashsuit likes this.
  5. dal

    dal Pen Pal - Newbie

    Messages:
    3
    Likes Received:
    3
    Trophy Points:
    5
    power drain for i5 version,

    did about 5 min each:

    Browsing 5-9 mw, website dependent, 1080 yuotube fullscreen about 10 mw.
    movie through vlc around 6
    max brightness is 2mw more than min
    wifi off saved about 0.5mw (no big transfers)
    idle at desktop around 4.
     
    Last edited: Jan 4, 2014
    cosyn, crashsuit and larsenmm like this.
  6. andy A

    andy A Pen Pal - Newbie

    Messages:
    26
    Likes Received:
    2
    Trophy Points:
    6
    Had that happen also, did a system refresh on it, but not for just that reason and it has been working since.
     
  7. D4rk_nVidia

    D4rk_nVidia Pen Pal - Newbie

    Messages:
    54
    Likes Received:
    1
    Trophy Points:
    16
    I got my Venue 11 Pro with the atom cpu since 3 days and everything except 2 things.

    1. sometimes a few areas dont recognizes the touches.
    Example.
    I move a icon from desktop from left to right back again. So over the hole display but in a area which is on the low left side , he drops the icon because he dosent recognizes this time.
    But it´s not on every tablet position. My Thinkpad tablet 2 had this too

    2. The Microhones are very bad
    They are on the top side right? I must really go near to the top side to until it´s hear me


    Any solutions or experience for this problems?

    Sorry for my bad english :D
     
    crashsuit likes this.
  8. jvangent100

    jvangent100 Pen Pal - Newbie

    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    5
    I have the same problem. After a reboot it works for some time but after a few hours of usage, I get the same grey screen when trying to use the rear camera, the front camera always seems to work.

    My install is a Win 8.1 pro with the relevant chipset drivers. The driver responsible is Intel imaging processor 2400, and it seems this driver is problematic as I was able to get two BSOD with using the camera app and the grey screen problem. For the rest my tablet runs rock solid, but trying to use camera app (rear camera) causes a BSOD after a while.
     
    crashsuit likes this.
  9. chris_van_vel

    chris_van_vel Pen Pal - Newbie

    Messages:
    25
    Likes Received:
    26
    Trophy Points:
    16

    The comparison to the Surface Pro 2 ist online now:

    [video=youtube;UOVWIJokAFg]http://www.youtube.com/watch?v=UOVWIJokAFg[/video]

    Also made a comparison between the Bay Trail and Core Version. There are some major differences!
     
    crashsuit and Hendrickson like this.
  10. scrambler

    scrambler Scribbler - Standard Member

    Messages:
    301
    Likes Received:
    19
    Trophy Points:
    31
    Thanks for the video.

    I would have been nice if you had done a precise size comparison between the SP2 and the Dell7130 so we can see how much thicker the Core ix version of the Dell 11 Pro is.
     
Loading...

Share This Page