Installing Windows 7 beta on ST5032

Discussion in 'Fujitsu' started by darrylk, Jan 10, 2009.

Thread Status:
Not open for further replies.
  1. darrylk

    darrylk Pen Pal - Newbie

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Hi All,

    I'm brand new here, but I'm hoping I may help out a few people. I've just downloaded the Windows 7 beta and am in the process of installing it on my ST5032 slate.

    I'm doing a clean install on a fresh hard drive, so this could be a little rocky. If things go completly awry, I'll backtrack and do an upgrade from Vista SP1.

    Nothing important to report just yet, I just wanted to get the thread started (and had some spare time during the installation).

    It's rebooting now after copying all of the files, so here we go!
     
  2. darrylk

    darrylk Pen Pal - Newbie

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    OK, That went surprisingly well! The install took about 40 minutes, with the first run it went immediately to Update and installed the chipset, Fujitsu button device, Smart Card reader and MS reader. Oddly the SD reader seems to have been detected and installed already.

    The remaining unknown devices are:
    The mysterious FUJ02E1 (real shocker there)
    Fingerprint reader (Authentec has a beta driver out, I'll be giving that a whirl later on)
    Sound Card
    Wireless adapter

    My plan is to use the ST5112 Vista drivers for the above. Hopefully they'll still go.

    Much to my surprise, everything else (including Bluetooth) seems to have been detected and working.
     
  3. GreatWizard

    GreatWizard Pen Pal - Newbie

    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    15
    I recommend the DigitalPersona for Vista (that's what you got with the laptop right?) the authenTec beta driver for windows 7 is a bit buggy and very underwhelming in features (only supports logon as far as I could see)

    I have a thread about this on the HP forum.
     
  4. tubulamax

    tubulamax Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hi There,

    Sorry to drag this post back up again, but didn't want to start a new thread when this one was already running, albeit a while ago.

    I've just bought a ST5032 off of eBay and i'm very happy with it. I did have a ST4110 but that was just too slow to run Win7, whereas the ST5032 is coping with it pretty well.

    Pretty much everything is working ok, the fingerprint reader has a driver installed, but i don't know what software to use with the reader. Ideally i'd just like to be able to swipe to logon, saves having to tap the screen to put your password in. Does anyone know what software i should be using in conjunction with the reader?

    Any other tips that you have would be much appreciated, i'm using mostly ST5032 drivers and some ST5112 drivers from the fujitsu sight, plus anything from windows update that came through at initial install.

    Thanks in advance.

    Max
     
  5. CainoMDK

    CainoMDK Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    ST5032 with Win 7 - Everything works except the bio-Scanner... I'm trying to force win7 to use the vista drivers, but it does not work. Win7 keeps using the win 7 drivers which does not work...

    [​IMG][​IMG]
     
  6. Frank

    Frank Scribbler - Standard Member Senior Member

    Messages:
    3,847
    Likes Received:
    3
    Trophy Points:
    116
    Last edited by a moderator: May 18, 2015
  7. bluespire

    bluespire Pen Pal - Newbie

    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    5
    Digging this up from the grave, but I have a really bad problem. I bought this tablet recently and threw Win7 on it. I have no problems with the OS or any software. All drivers installed, except for one driver that seems to be connected to the TPM, but both the smartcard and finger print things work. What DOES NOT work are ALL of the buttons on the side. I tried installing WinXP, Vista, and Win7 drivers from this and the next model up. I have no idea how to get them working. Can someone please help me?
     
  8. qhorque

    qhorque Scribbler - Standard Member

    Messages:
    152
    Likes Received:
    1
    Trophy Points:
    31
    Did you also install the button utility and update from here:

    http://support.fujitsupc.com/CS/Portal/supportsearch.do

    On the ST5112 I recently bought and on which I installed W7, the buttons did not work until both drivers and utility were installed and they all work now.
     
  9. bluespire

    bluespire Pen Pal - Newbie

    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    5
    I will try installing the button utility and driver from the ST5112. But Fuji does not make drivers for Win 7 for ST5032. What I am trying to figure out is what drivers and app combos will work for my tablet. I found out that some of my buttons do work, but not correctly. For instance, my screen rotates when I press the mail button.
     
  10. bluespire

    bluespire Pen Pal - Newbie

    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    5
    Well, that did it. My buttons are now functioning correctly. Apparently, I had the correct driver installed, but had a button app from a different tablet (other than the ST 5111) installed. Re-installed the driver and app from the Win7 compatible driver/app for the ST5111. Everything is good now.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page