Install XP on the new tx2500 (tx2524ca in this case)

Discussion in 'Hewlett Packard' started by forrestsun, Jun 30, 2008.

Thread Status:
Not open for further replies.
  1. DRTigerlilly

    DRTigerlilly Tablet Lead Mod (Retired) Super Moderator

    Messages:
    7,480
    Likes Received:
    674
    Trophy Points:
    301
    have you tried the new ones from amd/ati
     
    Last edited by a moderator: May 18, 2015
  2. Triny

    Triny Pen Pal - Newbie

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    5
    Thanks Drtigerlilly! I did buy the tx2525nr and it came with Windows Vista 64bit. I also ordered the xp tablet pc edition and will call MS for the key as part of their downgrade arrangement.

    I had a question though - is the DVD drive SATA. The reason i ask this is because i was trying to make a Ghost image before I get rid of the vista but the ghost bootable (via a USB floppy drive) would not detect the drive. Is there a sata driver (for DOS?) that i can put into the ghost bootable so that the DVD drive is detected? Thanks! this forum rocks!
     
  3. DRTigerlilly

    DRTigerlilly Tablet Lead Mod (Retired) Super Moderator

    Messages:
    7,480
    Likes Received:
    674
    Trophy Points:
    301
    as far as i know sata is a hard drive connection not related to dvd drives.
     
  4. stickey

    stickey Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I was having similar issues with a 2500 utilizing drivers you mentioned (from agashka) - I slip streamed the drivers available here: http://www.gigabyte.com.tw/Support/Motherboard/Driver_DownloadFile.aspx?FileType=Driver&FileID=3676 and install is going OK right now. Will see if it finishes.
     
    Last edited by a moderator: May 18, 2015
  5. ramondp

    ramondp Pen Pal - Newbie

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    Hi, can you please elaborate on how to integrate both disks?
    I am using nlite and it says that if I want to add more items before compiling it, I just use explorer. problem is that both disks have cmpnent folders in them and if I copy the folder from the second disk, it will overwrite the files in the 1st disk. Is this alright? :confused:
     
  6. DRTigerlilly

    DRTigerlilly Tablet Lead Mod (Retired) Super Moderator

    Messages:
    7,480
    Likes Received:
    674
    Trophy Points:
    301
    that's unusual, you bought retail disks and the cmpnents folder is on both?
     
  7. Triny

    Triny Pen Pal - Newbie

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    5
    I am just starting to do this process so here is what i found out.
    You are using XP Pro Disc 1 with SP2 already included thats why you see cmpnents in disc 1 which contains the two folders netfx and tabletpc (my guess is that these folders are the updates to the tablet PC features released as part of SP2...again just a guess). After SP2 was release MS (i think) began shipping Tablet PC 2005 editions with SP2b included. I just compared my XP with SP2 disc with and XP with no SP2 and found this difference! All the retailers selling OEM do say SP2b version.

    So in this case do we still have to slipstream disc 2 cmpnents folder? if yes how do we copy disc 2 cmpnents into the same folder as disc 1? (same question as in quote) OR should we begin with XP with no SP2 on it!
     
  8. DRTigerlilly

    DRTigerlilly Tablet Lead Mod (Retired) Super Moderator

    Messages:
    7,480
    Likes Received:
    674
    Trophy Points:
    301
    to tell you the honest truth, i can't say definitively,i only have experience w/ the original installation disks.

    The only thing to do is to try combining them & see the outcome.
     
  9. tannalv

    tannalv Pen Pal - Newbie

    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    5
    Ah, thank you! I tried the link. Great! Thank you stickey! I put it on a floppy (usb) and tried to load it. "Error loading the driver". Great...

    Hmmm... It's funny, looking at the hardware for my sata in Vista I see it as
    PCI\VEN_1002&DEV_4391&SUBSYS_30F1103C
    agashka's driverpack does contain this string in the sata-driver,
    %NapaDesc%=Napa_Inst,PCI\VEN_1002&DEV_4391&SUBSYS_30F1103C
    However, for some strange and odd reason my Tablet XP won't do much but give me a blue screen upon install.
    It's not faulty, I know, I used it on my tx2000 before I got my tx2500.

    Any help, suggestions, anything much appriciated.

    So any other ideas? :confused:
     
    Last edited by a moderator: May 18, 2015
  10. DRTigerlilly

    DRTigerlilly Tablet Lead Mod (Retired) Super Moderator

    Messages:
    7,480
    Likes Received:
    674
    Trophy Points:
    301
    have you tried the drivers on amd/ati's site?
     
Thread Status:
Not open for further replies.

Share This Page