Input Panel Autocomplete showing password

Discussion in 'Microsoft Windows 7' started by redbunyip, Jun 26, 2011.

Thread Status:
Not open for further replies.
  1. redbunyip

    redbunyip Pen Pal - Newbie

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    6
    I have been trying out some of the freeware password managers, and now realise that the input panel keyboard is showing the password that I have been using, in the autocomplete list.

    Is there any way to take this out of the autocomplete list, or do I have to try to overrite it with a 'junk' password?

    I know that I can just turn the autocomplete off, but then someone else can just turn it back on again and try out random sequences of letters to find the password again.

    Thanks
     
  2. Lion_IX

    Lion_IX Pen Pal - Newbie

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    6
    Does it show it in autocomplete when filling out a password box or any text box? You might try going to options in the panel and boosting the security setting. I'm not sure if it'll help in your case, but it's worth a try.
     
  3. redbunyip

    redbunyip Pen Pal - Newbie

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    6
    Just tried your suggestion Lion IX, I changed the security to the max, and tried typing the first two letters in onenote, it still shows it as one of the autocomplete options :(
    Thanks for the suggestion though :)

    Update:
    :) I just worked it out myself, if you download the Dictionary Tool from Microsoft Power Tools for tablet PC, enter the password that is stuck into the tablet pc dictionary (enter a couple of other fake words as well or it does not work). Then remove all the words that you just added (highlight each one and click remove). Tah-da all gone :)
    Just thought other people may want to know.
     
Thread Status:
Not open for further replies.

Share This Page