Inoperable Linx10 Tablet Running 8.1

Discussion in 'Windows 8' started by bauken69, May 23, 2016.

  1. bauken69

    bauken69 Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hi there everyone

    I've posted this issue on the manufacturer & also Microsoft forums without any luck...this will be my last try before paying for a (pricey) technician, so any suggestions would be much appreciated [​IMG]

    Up until a month ago I had a Linx10 tablet running Windows 8.1 (it's a UK brand which apparently is very similar to a Schenker Element 10.1) which was working fine. Here's a chronological run-down of what happened (a week before problems started I did get a black or blue screen error during normal use, which resolved after turning tablet off/on again, however this didn't cause problems at the time and I doubt it'll solve current situation!).

    1. after no apparent reason, after connecting tablet to it's own keyboard (via POGO PIN) and to a mouse via the only USB port (it's an On-The-Go size so I use an adapter cable to let me use full size USB devices), I got error messages saying 'Windows has stopped this device because it has reported problems. (Code 43)'. The board & mouse both stopped working & I could only operate the tablet via the touchscreen.

    2. I updated the USB and used the troubleshoot tool to check for any other issues - none found and problem persisted

    3. I set the tablet to restart in safe mode as suggested in a web help blog

    4. the tablet now boots up to normal user sign-in screen, but now the touchscreen input is disabled in addition to the keyboard/mouse - so I'm basically completely locked out

    Since then I've tried connecting different keyboards/mice via the OTG USB port without success, and have tested the adapter cable but it's working fine on other devices. I've tried EVERY combination of keyboard/tablet key combinations but only ever enter what the manufacturer calls the 'advanced reset option' (blue screen, 2 rectangles in top right), but I can't select either one as there's no way of interacting with the menu!

    I've tried loading re-installation media from the bootable USB I created after original Windows set up & one the manufacturer sent me but nothing happens other than the lights on the stick flashing. I even made a bootable SD & tried the same but no luck.

    Thanks again for any help.
     

Share This Page