I *think* I got rid of the CPU noise for good, on Core Duo. Please read.

Discussion in 'Hardware' started by ins0mni4c7, May 1, 2014.

Thread Status:
Not open for further replies.
  1. sujanne

    sujanne Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Why does my computer start with no cpu fan, but while the cpu fan is plugged in the screen stays black? I have recently been having some problems with my computer. First the fan sputtered and stopped working. I replaced the heatsink/fan and powered it on and it is still not working. When I unplug the CPU fan, the computer boots as it normally would. What is wrong with my PC?
     
  2. Spartikiss

    Spartikiss Scribbler - Standard Member

    Messages:
    215
    Likes Received:
    0
    Trophy Points:
    31
    Probably something wrong with the psu or the motherboard... You say that you have tried pulling the fan? Try pulling the HDD, the Optical drive and the memory cards... Test each one individually and see if you can get the fan to operate (your laptop will probably not even turn on without the memory in, but it's woth a try) ...

    Other than that, I don't really know that there is anything yo can do other than getting a new motherboard... maybe off of ebay?

    -Spart
     
  3. rockingu.kv

    rockingu.kv Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hey!

    I've been facing the same problem with my laptop. I've an Ideapad Y710, Core2Duo T5750. Could you help me out with some possible solution?

    Thanks
     
  4. ins0mni4c7

    ins0mni4c7 Pen Pal - Newbie

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Hello to everyone who suffers from the so called "CPU whine noise" that appears when CPU is idling. I know that this is an old thread, but so many people are still having the same issue that I just have to post this.

    I've also been experiencing the same problem and after many of nightmarish hours I've finally found the solution that actually WORKS!!! :)

    Just for your information:
    Forget about the "Processor idle disable" option... Even though it makes the CPU idle (whine) noise go away, it will also make your CPU temperatures go high and the fan will be spinning like crazy + the battery will drain faster.

    If the trick with Microphone works for you, fine... but for me and many others it did not help at all.

    What you actually need to do is:
    1. Follow the steps written here:
    http://forum.notebookreview.com/sol...s-4-5-965-chipsets-jjb-tweak.html#post6700345
    *Edit: link now fixed

    2. THIS STEP IS CRUCIAL:
    Change the Processor idle promote threshold from 95% to 100% (!) This additional tweak killed the CPU noise/whine (when idling) for my computer completely.

    Don't worry if you don't have an SSD! (I have an Asus N56JR laptop without an SSD and it works great)

    The noise was driving me crazy and this is the ONLY and THE BEST solution that actually worked for me :) Give it a try, you can always reverse the changes... Please let us know if it worked for you too.

    BTW: enjoy the silece ^^
    - ins0mni4c7
     
    Last edited: Apr 21, 2014
  5. ykvishal

    ykvishal Scribbler - Standard Member

    Messages:
    214
    Likes Received:
    26
    Trophy Points:
    41
  6. ins0mni4c7

    ins0mni4c7 Pen Pal - Newbie

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Thanks for letting me know about the link not working. I't's fixed now. :)

    - ins0mni4c7
     
  7. bismuth

    bismuth Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Thanks for posting this, ins0mni4c7. Been looking for a solution for months and this has been the best fix by far.
     
  8. ins0mni4c7

    ins0mni4c7 Pen Pal - Newbie

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Hey bismuth, I'm glad that the solution helped you. :)

    BTW: I did find one more solution though, if the one posted above doesn't work for some people:

    - Go to Control Panel and find Power Options. Click Change Plan Setting and then Change Advanced Power Settings.
    - Expand Processor Power Management and then CHANGE Minimum Processor State to something like 10-50%. Basically just keep making it higher until your processor will stop making idle whine/noise sounds. ^^
    Note: if you have more than one power options profile, make sure to apply the changes to all of them.

    Keep in mind that this will also make your processor not perform lower than you set it. So it will "burn" little more power, but the noise should go away. Hopefully this solution will work for anyone! :)

    - ins0mni4c7
     
Thread Status:
Not open for further replies.

Share This Page