HW Input Panel prob Motion j3500

Discussion in 'Microsoft Windows 7' started by skinnydoc@hotmail.com, Sep 22, 2010.

Thread Status:
Not open for further replies.
  1. skinnydoc@hotmail.com

    skinnydoc@hotmail.com Pen Pal - Newbie

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    hello,

    we have four J3500 tablet PCs are brand-new. On one of them the handwriting works just fine. On the other three the handwriting input panel is malfunctioning. Specifically, when you try to write text, the first word works fine, the second word gets blanked out, and then the recognition is variable after that. These are units that have never been started up, doing this behavior out of the box.

    When you click on the first word of the size of the text box is much larger than on the tablet is functioning properly. It seems to 'cover' the subsequent space for the next word.

    Has anybody else had this issue?

    This has been very frustrating and are IT people cannot figure this out.

    Thanks for any help.

    Ben King M.D.
     
  2. Agent 9

    Agent 9 Scribbler - Standard Member Senior Member

    Messages:
    5,376
    Likes Received:
    2
    Trophy Points:
    66
    It sounds like a problem with the Tablet PC Input panel program built into Win 7. ask your tech people to try to either reinstall the Tablet Input Panel software (I'm not sure it is possible) or have them try a "fresh install" on another hdd, so you don't lose your data (or to even swap out your hdd with one that has a known working win 7 install, ie someone else's hdd from the same type of tablet)
     
  3. skinnydoc@hotmail.com

    skinnydoc@hotmail.com Pen Pal - Newbie

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    now it has spread to my tablet as well... see pic below. So weird.

    This tablet is basically unusable now.
     
  4. Pootmatoot

    Pootmatoot Pen Pal - Newbie

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    5
    I have this exact problem.

    I can't find answers anywhere.
     
  5. skinnydoc@hotmail.com

    skinnydoc@hotmail.com Pen Pal - Newbie

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    we finally got this issue fixed, our IT folks had to strip down and reinstall a few times to figure it out, had something to do with some settings, I can try and find out some details if you want....

    Ben
     
Thread Status:
Not open for further replies.

Share This Page