hp tx1000 - Bringing in the charm of XP

Discussion in 'Hewlett Packard' started by ccfj1, Sep 20, 2010.

  1. super E

    super E Pen Pal - Newbie

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    guys, where is the thread how to install win7 on tx1000? i'm planning to install win7 on my tx1000, what should i prepare?
    and what is the proper step? should i format the drive C? or how?
    please somebody help me
    thx
     
  2. DRTigerlilly

    DRTigerlilly Tablet Lead Mod (Retired) Super Moderator

    Messages:
    7,465
    Likes Received:
    658
    Trophy Points:
    301
    There isn't a thread but you could start a new one. Make sure to burn your recovery cd's, backup you swsetup folder. You can format the C drive if you want to or you can do an custom /advanced install & install Windows 7 on top of your current installation and it will move all your current files & Installation into windows.old You will no longer have access to that installation. Or you could do a dual boot scenario, but you'd need to partition your hard drive.
     
  3. super E

    super E Pen Pal - Newbie

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    if i install the win 7 on top of my current installation
    will it keep my installed program?
    i do hate have to re-install my office:(
     
  4. DRTigerlilly

    DRTigerlilly Tablet Lead Mod (Retired) Super Moderator

    Messages:
    7,465
    Likes Received:
    658
    Trophy Points:
    301
    no you won't have your installed programs
     
  5. super E

    super E Pen Pal - Newbie

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    in that case, better clean install and format my C drive then
    thanks
     
  6. rogerharris

    rogerharris Pen Pal - Newbie

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    did anybody get xp on a 2500 series using these methods ?
     
  7. johnnychimpo

    johnnychimpo Pen Pal - Newbie

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    Putting windows 7 on this laptop is a lot less painfully than xp. Only thing you need to find is a new bio script program and a few other drivers easily found by searching. This update is by far the best thing i did to my lap top aside from getting a faster/ larger hard drive. Running a 500gb Seagate 16meg cache HD now and it screams compared to the vista stock install.

    I installed the 64 bit version of windows 7. You might have to tell some applications to run in compatibility mode to install them but windows update will fix everything once you get it going.

    PUT WINDOWS 7 ON YOUR TX1000 you will not regret it!
     
  8. Sango

    Sango Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Dear Arvean,

    I realise for you this tablet must be an age old one (from 2007 to 2010), but fortunately or unfortunately i am using this now. After downgrading to XP which has been my preferred OS, I am unable to get just 1 driver, viz for NVIDIA Graphic Driver.

    Can you please help me with this.

    Rgds
    Sango


     
  9. DRTigerlilly

    DRTigerlilly Tablet Lead Mod (Retired) Super Moderator

    Messages:
    7,465
    Likes Received:
    658
    Trophy Points:
    301
    You can just use the drivers from nvidia or from laptopvideo2go you'll just have to edit the inf for rotation.

    Laptop video 2 go will scan and find you the latest applicable drivers.
     
    Last edited by a moderator: May 18, 2015
  10. ccfj1

    ccfj1 Pen Pal - Newbie

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    Hi All,

    Great thread.

    I'm new and have a tx-1000, with vista, (running dog slow), so I've downloaded all the drivers (from post 38).

    I've put my xp pro disc in (sp3) and started the install, I've formatted the primary partition (with the xp disc) and started the install, every thing went OK, until it boots toe the setup install, it does the setup and then gets 1/2 way through the installing devices (37 min remaining) and then just shuts down????

    Please help, what I'm I missing.

    Thanks.
     

Share This Page