hp tx1000 - Bringing in the charm of XP

Discussion in 'Hewlett Packard' started by ccfj1, Sep 20, 2010.

Thread Status:
Not open for further replies.
  1. gnammyx

    gnammyx Pen Pal - Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Hi everyone,
    I bought a hp tx1350el with vista home premium (italian) on board. I perform the downgrade to xp sp2 (english) and installed the driver and utilities found in this post.
    The problem: the rotate button stopped working after 2 days without installing any software. I install pivot and the quick launch button software because with only pivot installed the button doesn't work. :eek: :eek: :confused:
    Have found the same problem with xp tablet, vista home and ultimate.

    Any clues? thanks a lot
     
  2. tan880121

    tan880121 Pen Pal - Newbie

    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    6
    I also faced the same problem here just like you when i purchased tx1316 on 3/1/08.. There are 3 things which you'll need to install: Pivot, HP quick launch driver, HP quick launch software.. And they'll do the trick for you..
     
  3. gnammyx

    gnammyx Pen Pal - Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    This trick function for 2 or 3 days, without install other software (with fresh xp installation ) the rotate button stop working.
     
  4. tan880121

    tan880121 Pen Pal - Newbie

    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    6
    IC.. seems like i have one more day to go before encounter that kinda of prob.. We're goin to need some experts to help us..
     
  5. apurocks

    apurocks Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    hey all, i am very thinkful to everyone for this thread becasue i have been hating vista more and more as i use it.

    the problem: i downloaded all the files and installed xp, everything installed great except for nvidia 6150 drivers. i used hardware manager to manually install the drivers after they were extracted but windows kept refusing to accept any driver files from the folder, gave up after about 30 tries and now that i am stumped i am posting for help.
     
  6. leepriestenator

    leepriestenator Pen Pal - Newbie

    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    16
    You need to select the driver MANUALLY.

    Use the option to select the driver manually. Under the device listing... select Video device and when you are prompted for a driver, click on the HAVE DISK button. Then navigate to the location of your diver and it should be installed.
     
  7. DArkVisor

    DArkVisor Pen Pal - Newbie

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    5
    Arvean, leepriestenator, thanks soo much!!! I've been looking for these drivers for ages, until I stumbled onto this forum! Now I can finally downgrade my tx1219 to XP! Ive got one question though, If I install XP tablet edition, do I still need to apply the touchscreen driver, or does it come with it?
     
  8. Skratch

    Skratch Pen Pal - Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Hi,

    Just joined the forum but I've been reading this thread for the past week. I just installed Windows XP as a dual-boot partition on a TX1320us. (Turns out I still need XP for some healthcare apps.)

    I managed to install just about all the drivers but when I try to install the bluetooth support, XP says it can't find the bluetooth module. Any ideas? I managed to find the softpack directory but there's a bunch of drivers and at least a dozen say "HP".

    Thanks for any help.
     
  9. leepriestenator

    leepriestenator Pen Pal - Newbie

    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    16
    @DarkVisor
    You could alwasy try installing Tablet PC edition and reporting back to us. If it doen't work, then you can always install the Touch Screen Driver provided here. Skip back a few pages... if memory serves right, another user reported installing WinXP Tablet Edition.

    @Skratch...
    You have probably installed the HP Wireless Manager which is why your system hasn't detected the BT Module.

    This is what you need to do.
    1) Goto HP Wireless Manager options.
    2) You should see a link / option to unbind the wireless devices and treat them as seperate devices. Once you select this option... it should get detected and start to function.
     
  10. beckib

    beckib Pen Pal - Newbie

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    I'm new here, but have been reading all the posts on this thread for the past couple of days. I just bought my TX1000 last week, and Vista is already driving me crazy.

    I've downloaded all the files from post #39 (thanks for all your hard work getting those ready for us!).

    Just checked my XP installation disk, and it says it includes Service Pack 1a, not 2. Does this mean I will need to purchase a new one to do this conversion? I noticed that zze86 had a problem with the XP installation looping and am afraid I will run into the same problem if I try to use the disk I have.
     
Thread Status:
Not open for further replies.

Share This Page