HP Limited Waranty Service Enhancement (Product Recall)

Discussion in 'Hewlett Packard' started by starbai, Feb 26, 2009.

  1. cyberbiker

    cyberbiker Scribbler - Standard Member

    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    31
  2. Ixidor

    Ixidor Scribbler - Standard Member

    Messages:
    134
    Likes Received:
    0
    Trophy Points:
    31
    The site you referred to only pertains to the dvxxxx series, nothing towards the tx series. Nice try though, B for effort.
     
  3. cyberbiker

    cyberbiker Scribbler - Standard Member

    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    31
    My bad. Not a tablet problem.
     
  4. kanehi

    kanehi Scribbler - Standard Member

    Messages:
    197
    Likes Received:
    0
    Trophy Points:
    31
    Thanks for the heads up. I do have one of these laptops and with the wireless problem. Will check to see if mine is one of them.
     
  5. dperlman002

    dperlman002 Pen Pal - Newbie

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    5
    You know, this is weird. My tx1000 CTO experienced the wireless adapter issue this week. I have spent hours with tech support and have done the following, all to no avail:

    1. Reload the BIOS
    2. Reload the wireless adapter drivers
    3. Reseating the actual WLAN card

    I wonder if maybe the tx1000 series is vulnerable to this issue. Any one else having this problem? My warranty expired about one month ago, so this sucks.

    David
     
  6. The Tall Man

    The Tall Man Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I've had a tx1320 for about 7 months now and all week I've had problems with the wireless card not even showing up in the device manager. I'm running vista sp1 and have had the latest firmware for about 2 weeks. I was able to get the wireless card to show up for a day by resetting the bios to the default settings. I was able to get it back another day by removing the battery and holding the power button down for about 30 seconds. Another day it just came back on it's own. I think at this point nothing I do has an effect and when it works is entirely random. What's also troubling is that there are usb controllers showing up as not working in the device manager now and the usb ports are prompting me for drivers whenever I plug anything in. I've tried reinstalling the drivers that came with the computer and new ones with no luck. Maybe it's the new firmware or maybe the mainboard is bad. I'll be calling for support today.
     
  7. dperlman002

    dperlman002 Pen Pal - Newbie

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    5
    Let me know how it goes with your repair.

    I called my case manager (I called to complain about the handwriting issue to see if they could send me a tx2000 - never hurts to ask) and they will be sending me a new WLAN card. If that doesn't work, I've already scheduled a free repair.

    The case manager I spoke with said that the tx1000 is not part of the enhanced service that the other notebooks are, but something is fishy.

    Hopefully, the new WLAN card will work, but I doubt it.

    David
     
  8. dperlman002

    dperlman002 Pen Pal - Newbie

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    5
    So it was my WLAN card. Received the new one this morning (very fast delivery, HP!), popped it in, and boom! Wireless now working.

    Also, the case manager offered to upgrade me to the draft-n card, so now I am happy for time being.

    I would ask for a replacement WLAN card and see if that doesn't do the trick.

    David
     
  9. anton

    anton Pen Pal - Newbie

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    6
    hey glad to hear that replacing the card worked for you, the same issue hit me recently, but since i am out of warranty, i am debating whether to spend money on the card, or if it could be a motherboard issue. please keep us updated - let's see if the problem comes back.

    my synopsis: http://forum.tabletpcreview.com/showthread.php?t=19208
     
  10. dperlman002

    dperlman002 Pen Pal - Newbie

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    5
    As a matter of fact, it did happen again, and after much haggling, I was able to get them to replace the motherboard at their expense, and they added an upgraded hard disk to boot.

    Still, I would have rather them just send me a tx2500 as the handwriting on the tx1000 stinks.

    Except for a loud feedback and reverb noise when I jack up the volume and some software glitches, the computer seems to be working now, but the fan is constantly on.

    Something tells me this is all related to the recent nVidia thermal issues in the Dell, HP, and other notebooks. I'm never getting an AMD and nVidia combo notebook again!

    David
     

Share This Page