How to unlock Secondary Landscape Orientation on the T5010

Discussion in 'Fujitsu' started by darkphantom, Sep 21, 2011.

Thread Status:
Not open for further replies.
  1. Fishface

    Fishface Scribbler - Standard Member

    Messages:
    365
    Likes Received:
    0
    Trophy Points:
    31
    You can set external monitor settings by rightclicking the desktop->Graphics Options,
     
  2. Indinfer

    Indinfer Indinfer (TM)

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Almost correct--at least on my Fujitsu LifeBook T5010 with Windows 7.

    You have the simplest solution yet. But there is one thing you need to do.

    When you right click on the desktop and select
    Graphics Options / Orientation / Rotation / 180 Degrees​

    ...the one thing you need to do first is to have your T5010 opened as a LAPTOP. If you select 180 Degree rotation from TABLET mode, then the orientation changes to primary portrait, secondary portrait, or primary Landscape.

    So, a simple way to use the Fujitsu LifeBook T5010 in SECONDARY LANDSCAPE mode is:

    1. Put LifeBook T5010 in LAPTOP mode
    2. Right click. Select Graphics Options / Orientation / Rotation / 180 Degrees .
    3. Put LifeBook T5010 in TABLET mode by rotating the screen and folding it down.

    So far, this seem to work. And I did not have to mess with the Registry either. Originally I emailed Fujitsu asking how to put the LifeBook into Secondary Landscape Orientation. Fujitsu's reply was a terse, "The T5010 over not support secondary Landscape Orientation. I am glad I saw Fishface's post, as well as Grammar's posts. Those pasts are mainly what helped me to figure this out.
     
  3. efmsynth

    efmsynth Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I joined the forum to say thanks so much. I just got a T5010 and having no secondary landscape was a huge disappointment.

    I did the B fix. This is great. :D
     
  4. DaveOnBass

    DaveOnBass Scribbler - Standard Member

    Messages:
    152
    Likes Received:
    4
    Trophy Points:
    31
    I just did that, and immediately tried the secondary landscape in tablet mode (2nd landscape available out of the box with 7 on mine) but it still waits a second and reverts to portrait even with DspMon renamed.

    =0(
     
  5. DaveOnBass

    DaveOnBass Scribbler - Standard Member

    Messages:
    152
    Likes Received:
    4
    Trophy Points:
    31
    Doubleposting for separation of thought...

    I have a T900 but apparently it's the same hardware as the 5010 so I should be fine in this thread. Anyways, the solutions laid out in this thread seem to deal with computers with secondary landscape unavailable out of the box. On my T900, which came with Win7 installed, I have that option available to me, but when using it, I have the issue where the screen reverts to portrait after a second or two. Has *that* part specifically been addressed? (And frog's workaround for that didn't work on my machine.)
     
  6. frog

    frog Scribbler - Standard Member

    Messages:
    290
    Likes Received:
    26
    Trophy Points:
    31
    That's the problem I had, the screen would revert to portrait after a short pause. However I had already installed the Intel divers and done the registry hack first. Try those and see if it helps.
     
  7. DaveOnBass

    DaveOnBass Scribbler - Standard Member

    Messages:
    152
    Likes Received:
    4
    Trophy Points:
    31
    Okay... I guess... The Intel driver simply replaces the Fujitsu modified copy of same, right?

    And if I already have the orientation available (I can pick it from the desktop menu and get to it from the bezel buttons), what will the registry hack do again?
     
  8. frog

    frog Scribbler - Standard Member

    Messages:
    290
    Likes Received:
    26
    Trophy Points:
    31
    I would think the Intel driver is essential.
     
  9. DaveOnBass

    DaveOnBass Scribbler - Standard Member

    Messages:
    152
    Likes Received:
    4
    Trophy Points:
    31
    Dammit - the T900 is different in at least one way - the Display Driver is NOT the mobile chipset 4 thing... it's Intel Graphics Media Accelerator HD. I don't know if it's modified by Fujitsu, but it seems to be a recent driver (11/6/09 dated)... I don't even know which one on the Intel site would be correct to replace it with.

    All I want is for it to stay in secondary landscape when I put it there - I doubt I need the reg hack as I *can* pick it via any available method, it just won't stay. Dammit, why does this have to be so friggin complex?
     
  10. Indinfer

    Indinfer Indinfer (TM)

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Your post is Post #149. Have you tried what I wrote in Post #142?

    Essentially, you put your Fujitsu into secondary landscape orientation WHILE IN LAPTOP mode. THEN, and only then, rotate the screen and fold it down to put your Fujitsu into tablet mode. In my experience with the T5010, the second landscape orientation stays.

    If you hot-switch orientations, you lose the second landscape mode. However, you can get it back again by unfolding and rotating the screen to put your Fujitsu back into laptop mode.

    I am interested if this technique works for you. I like this technique because I do not have to muck with the registry and with drivers.

    Ron
    Baltimore, Maryland
     
Thread Status:
Not open for further replies.

Share This Page