How to get the Auto-Rotate to work

Discussion in 'Lenovo (IBM)' started by Mongkol, Jan 24, 2008.

Thread Status:
Not open for further replies.
  1. Mongkol

    Mongkol Pen Pal - Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Can anybody please also show how to get the auto rotate of the screen to work?

    it never works since lenovo shipped it to me.

    Thanks so much

    Mong
     
  2. dabidos

    dabidos Pen Pal - Newbie

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    Go into your tablet shortcut menu, then click on settings on the bottom. Then put a check on "Enable Active Rotate" and calibrate it.
     
  3. Anonymouse

    Anonymouse A nondescript mouse

    Messages:
    317
    Likes Received:
    0
    Trophy Points:
    31
    And just in case you aren't sure how to get to the tablet shortcut menu, it is the button on the screen with a lottle toolbox icon next to it. Also, the settings button on the bottom will look greyed out, but it is a working button.
     
  4. Mongkol

    Mongkol Pen Pal - Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Thank you very much.
    i'm so dum, didnt notice that.

    it works well now.

    however, still have problem with the finerprint sensor and donno how to calibrate it (posted in another thread).

    Thanks again.
     
Thread Status:
Not open for further replies.

Share This Page