How to disable Vista Memory Diagnostic Tool?

Discussion in 'Windows Vista OS' started by technocrateus, Dec 29, 2007.

  1. technocrateus

    technocrateus Pen Pal - Newbie

    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    5
    Out of mere curiosity, I ran the Vista memory diagnostic tool (under control panel -> administrative tools) which restarted my computer and scanned the RAM etc. However, now it runs EVERY time I start/restart the computer (after a shutdown), which is just plain annoying. Note that after it scans the memory, it went directly to loading Vista (did not restart). It also does not give me a report of the diagnostic scan result.

    Is there any way to stop the program from running EVERY time I restart the computer?

    I'm running Vista Business on T4220 with 4gb ram (3318mb recognized).
     
  2. ThisTemporary

    ThisTemporary Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I Found The Solution!!!

    If you got problems what discribe above you just have to follow these steps!!
    ----------------------------------------------------------------------------------------------------------

    - Open command prompt as Admistrator: by typing in start ''cmd'' right click the .exe file and then clicking on adminstrator.

    - Then typing in the console: ''bcdedit /bootsequence {memdiag} /remove'' press enter, after that you can restart your com. and it wont start
     
  3. ekat

    ekat Pen Pal - Newbie

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    I have the same problem with the diagnostic tool, and before I try the above, I want to know: did it work?
     
  4. chadyoda

    chadyoda Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I had this problem for a couple of days. Ran memory diagnostic tool and it started with windows from that point on.
    It turns out that it creates a new task in Task Scheduler that you can either delete or disable to solve the problem...
    In Vista just click start, type "task scheduler", hit enter
    click on "Task Scheduler Library"
    click on "Microsoft"
    click on "Windows"
    You should see the MemDiag task in the center section of the window. You can right click it and select delete or disable.

    Happy Computing
     

Share This Page