How do I turn off internal mic?

Discussion in 'Acer (Gateway)' started by jasoncli, Jun 18, 2008.

Thread Status:
Not open for further replies.
  1. jasoncli

    jasoncli Scribbler - Standard Member

    Messages:
    106
    Likes Received:
    1
    Trophy Points:
    31
    This is driving me nuts. At work, I set my c-141XL off to the side, plug in some earphones and use it as a music player. You can imagine my suprise when I can hear my neighbors conversations pumped through my headphones while listening to music. The whole reason why I put on earphones is so I can focus on my work and tune out my loud office. My headphones are Shure noise isolating headphones.

    I plug in the same headphones into my am/fm radio and I can't hear my neighbors, even with the voume turned all the way down. So I know it is the computer pumping in sound from the internal mic to my headphones. For additional proof everytime I touch or tap on the tablet I can hear it in my headphones.

    How to I keep the voices out of my head :) No really this is frustrating. I can't find any controlls anywhere for turning off the mic. I installed the latest sound drivers (to be safe) and no luck. Disabled the device in the control panel, and no luck. I have turned down the volume down in the properties but I can still hear it (but softer).

    Anybody else notice this? Is there a fix?
     
  2. atom

    atom Pen Pro - Atomic Member

    Messages:
    606
    Likes Received:
    0
    Trophy Points:
    31
    Go to Device Manager then disable the Microphone.
     
  3. DRTigerlilly

    DRTigerlilly Tablet Lead Mod (Retired) Super Moderator

    Messages:
    7,595
    Likes Received:
    750
    Trophy Points:
    301
    Are you using Vista or XP, to turn of the internal mic in vista, right click the volume icon and select playback devices highlight speakers and select properties, then go to levels and mute the microphone. (in playback NOT in recording)

    In XP, you can double click on the volume icon till it brings up all the playback device and again mute the microphone, it microphone doesn't show up by default, you might need to go into properies or advanced for the volume control & select/check the mic for the playback device and then mute it.
     
  4. jasoncli

    jasoncli Scribbler - Standard Member

    Messages:
    106
    Likes Received:
    1
    Trophy Points:
    31
    Thanks for the feedback. On Vista here. BELIEVE ME I tried to mute by going to the recording menu. Try it yourself. Plug in your headphones into your machine and just gently tap on the mic on your screen. hear anything? Try to turn it off.

    I turned my all the way down, but can still hear it.
     
  5. NeoLibCon

    NeoLibCon Scribbler - Standard Member

    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    31
    I've not been able to turn the mic off either. In Vista, it's disabled in "recording devices", and not listed in "playback devices". Only the audio driver is in "device manager".
     
  6. jasoncli

    jasoncli Scribbler - Standard Member

    Messages:
    106
    Likes Received:
    1
    Trophy Points:
    31
    That seems so nutty to me. So while I have my fancy Shure noise isolating earphones on for the purpose of tuning out my office workers blabbing on the phone next to me, my computer will conviently pump that sound through to my headphones. What a wonderful Vista feature.
     
  7. DRTigerlilly

    DRTigerlilly Tablet Lead Mod (Retired) Super Moderator

    Messages:
    7,595
    Likes Received:
    750
    Trophy Points:
    301
    send me a print screen of your audio settings.
     
  8. NeoLibCon

    NeoLibCon Scribbler - Standard Member

    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    31
    Yeh, I even have the mic disabled in "recording" and the levels all the way down and the mic disabled in "recording/mic/properties/levels".
     
  9. ClockworkDoc

    ClockworkDoc Pen Pal - Newbie

    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    15
    Have you tried the low tech approach by putting a piece of tape (or some other occlusive covering) over the mic?
     
  10. NeoLibCon

    NeoLibCon Scribbler - Standard Member

    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    31
    Gee, thanks
     
Thread Status:
Not open for further replies.

Share This Page