How do I disable the IR remote receiver on the tx2000z?

Discussion in 'Hewlett Packard' started by chrisswartzell, Mar 6, 2010.

Thread Status:
Not open for further replies.
  1. jellycow

    jellycow Pen Pal - Newbie

    Messages:
    85
    Likes Received:
    2
    Trophy Points:
    16
    How do I disable the infrared remote receiver on the tx2000z? Other than using black electrical tape over the IR receiver? Is there any other way? I noticed the Device Manager won't even let me disable the HP Remote Control HID for some reason...I have to completely uninstall it.

    I sometimes sit in front of my livingroom TV (which runs Vista Home Premium) and tinker around with my tx2000z. I run all my TV / Video / whatever through my TV/Vista Home Premium setup. Problem is, when I try to change channels or do things on my TV, that same remote signal triggers the Media Center on my tx2000z as well. So it keeps on popping up. Which is rather annoying.

    I'm fine with the tape solution....but I thought maybe there might be more elegant solution?
     
  2. daxdiri

    daxdiri Pen Pal - Newbie

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    5
    Anyone find a solution to this yet?
     
  3. Hulle

    Hulle Pen Pal - Newbie

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    I would also like to know how to do this. It's very annoying to have the laptop turn itself on when I'm using the remote for my HTPC.
     
  4. psxjunky

    psxjunky Pen Pal - Newbie

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    I too would like a solution for this. ANYONE have ANY idea ? I have even taped the receiver in the front but it *still* somehow picks up the signal from the media center remote.

    Why can't the HP Remote Control HID device be disabled in the device manager ? This is extremely annoying.

    ANY solution will be highly appreciated !
     
  5. cloudnine

    cloudnine Scribbler - Standard Member

    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    31
    The last time I did clean Vista installation, one of the drivers necessary for the media remote to function was in the ENE CIR Receiver Driver package. Installing this also installs a service called hpqwmiex, which when disabled stops the media remote from functioning.

    Try disabling this from the services (adminstrative tools > services), restart, then test the remote.
     
  6. dedraks

    dedraks Pen Pal - Newbie

    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    6
    Go to device manager and disable ENE CIR Receiver.
     
  7. cool8man

    cool8man Pen Pal - Newbie

    Messages:
    31
    Likes Received:
    3
    Trophy Points:
    15
    I have the 64-bit version of Vista on my TX2000 and there is no ENE CIR driver located in Device Manager, just a bunch of generic HID compliant devices. Also disabling hpqwmiex does not disable IR control, it only stops the quick launch buttons from working.

    Anyone have any ideas on how to turn-off infrared control? I'm trying to use my Xbox 360's remote and it is controlling the PC at the same time.
     
  8. chrisswartzell

    chrisswartzell Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    This exact problem drove me crazy with my HP dv2500 reacting to my xbox360 remote, I even contacted HP tech support and their response was to cover the port with tape or a sticker. It turns out that didn't even work somehow the IR signal got through the tape. I decided to try a more surgical approach and found the smallest drill bit I owned. I carefully drilled a small hole through the front plastic of the IR receiver and eased the bit forward till i felt it contact something. I drilled only about a mm further to ensure I destroyed the IR receiver and it worked beautifully. I will warn this is a permanent fix, but for those people who have never and will never use an IR remote for their computer and are frustrated by the lack of software controls this will take care of the problem.
     
Thread Status:
Not open for further replies.

Share This Page