Horrible range with Intel PRO 3945abg

Discussion in 'Fujitsu' started by southpaw, Mar 7, 2007.

  1. southpaw

    southpaw Pen Pal - Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Hi, it seems the range of the intel wireless card is terrible no matter what I try. I've rolled back the drivers, updated the drivers, uninstalled and reinstalled, tried repairing the connection, and I've messed around with the configuration in the network properties. I have no luck in getting more than one or two bars and I'm no further than 15 feet from the router. The router is not the problem because there are several other computers connected to it just fine, and further away. This low signal occurs wherever I try to connect. Even my archos 604wifi has a better range, and its a handheld. There must be something I'm missing. The driver I downloaded was straight from the intel site. I have a t4215 and am running XP if it matters.

    thanks
     
  2. kingmetal

    kingmetal Pen Pal - Newbie

    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    15
    trouble with the antenna maybe?
     
  3. Brian

    Brian Scribbler - Standard Member Senior Member

    Messages:
    1,305
    Likes Received:
    0
    Trophy Points:
    56
    I've been with Fujitsu for about 5 years now and buy the Atheros card every time. It's a little late now I know, but that's the way to go with Fujitsu it seems. We've seen a lot of this on our notebook site as well. Maybe they'll swap the card for you?
     
  4. southpaw

    southpaw Pen Pal - Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    well darn. I was hoping there was some quick fix or something I was missing. :( I cant send it in until summer; I need it for every class. I didn't realize the card was replaceable. Maybe it's something I could do on my own if I bought a different card?
     
  5. justauser

    justauser Scribbler - Standard Member

    Messages:
    183
    Likes Received:
    0
    Trophy Points:
    31
    Are you running Vista? Did you check the power settings to see what is set because I think the default is to run the WiFI in a power saver mode. I have the same chip and am not seeing this issue.
     
  6. southpaw

    southpaw Pen Pal - Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    no i'm not on vista. turns out the antenna on the router was not screwed in, but stuck, as if someone missed the threads when they screwed it in. i fixed it and i get 4 bars now. still less than other computers in the same position though, but it works now! :)
     

Share This Page