Help! Trackpoint point stick interferes with pen in tablet mode

Discussion in 'Lenovo (IBM)' started by Anonymouse, Jan 20, 2008.

Thread Status:
Not open for further replies.
  1. Anonymouse

    Anonymouse A nondescript mouse

    Messages:
    317
    Likes Received:
    0
    Trophy Points:
    31
    Hey all, this has been a problem for me since getting this tablet, and is normally just a little nuisance, butnow I'm getting pretty fed up with it. Basically what happens is that when I put my x61t into tablet mode, the back of the screen will press down on the red "eraser point" trackpoint pointer stick (whatever it is called). Typically the software will eventually get used to the pressure, and start ignoring it, making it possible to use the pen again, but if I start writing in a different spot on the screen it will often change the pressure slightly and the pointer will start moving again.

    It is highly annoying because it will actively fight with the pen, and makes it impossible to write. The only "solution" I have is to physically remove the red nub so it won't be pushed down in tablet mode, but then I risk losing it, and it is just something I shouldn't have to do.

    Does anyone else have this problem? Does anyone know of a fix? Is there some setting I have wrong somewhere? It seems like it should just be disabled when the tablet is put into tablet mode, but obviously it isn't.

    Any help or advice would be greatly appreciated.
     
  2. JaneL

    JaneL Super Moderator

    Messages:
    246
    Likes Received:
    22
    Trophy Points:
    31
    I've not noticed that happening. Which TrackPoint cover are you using? Is it seated firmly?
     
  3. Anonymouse

    Anonymouse A nondescript mouse

    Messages:
    317
    Likes Received:
    0
    Trophy Points:
    31
    It isn't the concave one, and it is the wider of the other 2. It is seated firmly. It also happens no matter which cover I use.

    As I said, it doesn't happen 100% of the time, but when it happens it is very annoying (making it impossible to write). It really seems like it should just be disabled when going into tablet mode, but either that's not how it works, or I have some setting changed somewhere (though nothing obvious in the "mouse" control panel.
     
  4. DFLeiva

    DFLeiva Pen Pal - Newbie

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    Same thing happens to me sometimes. Quite annoying when it does happen
     
  5. Anonymouse

    Anonymouse A nondescript mouse

    Messages:
    317
    Likes Received:
    0
    Trophy Points:
    31
    Well, at least I know I'm not the only one. As I've mentioned it is more of an annoyance than anything else, and I have a bunch of workarounds I use, and considering I've had this tablet for over 6 months without bothering to complain about it, it obviously isn't a huge problem, except that I've been starting to use my x61t in tablet mode significantly more in the past few weeks, and so whereas before it was something that happened to me maybe once or twice a week, now it is something that I have to deal with on an almost hourly basis.

    So does anyone else have this problem at all? If yes, what TrackPoint cover do you use? If not, what TrackPoint cover do you use?

    As far as I know there's the wide one, the narrow one, and the concave one. I mainly have been using the wide one, but could consider switching if the others have less of a problem.

    Also, to anyone who has experienced tihs problem: do you have any fixes or workarounds I can try?
     
  6. DFLeiva

    DFLeiva Pen Pal - Newbie

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    I use the concave one as a heads up
     
  7. dabidos

    dabidos Pen Pal - Newbie

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    I dont have this problem and I use the wide trackpoint. This problem sounds like a warped keyboard or cover, you should check for irregularities. As a software workaround, you can increase the pressure needed to move the mouse as well.
     
  8. JaneL

    JaneL Super Moderator

    Messages:
    246
    Likes Received:
    22
    Trophy Points:
    31
    That must be the "soft dome" one, then ->Trackpoint Caps That's the same one I use, but I haven't noticed this happening. I can imagine that it's very annoying.
     
    Last edited by a moderator: May 18, 2015
  9. Anonymouse

    Anonymouse A nondescript mouse

    Messages:
    317
    Likes Received:
    0
    Trophy Points:
    31
    The first thing I looked for was warping somewhere, but I haven't noticed anything substantial. If I take a flat-edge I can detect a very slight 0.5 mm gradual bulge towards the center of the back of the screen (where it would be pressing on the nib) but I can't imagine that being what is causing the issue. My keyboard shows no warping, and the tip of the trackpoint cover (apparently I am using the "soft dome" cover ;) ) sticks about 0.5 mm above the keys, but that seems to be how it is supposed to be.

    I did try to increase the pressure needed, but that didn't really solve the problem, and just made me more annoyed when actually using the trackpoint.

    Does anyone have any experience with changing whatever settings I would need to change to make it automatically disable the trackpoint when converted to tablet mode (or know where I could learn to set it up myself to automatically do this)? I know my computer can detect when it is in tablet mode, since it auto-rotates the screen from landscape to portrait. Somehow adding a line to also disable/enable the trackpoint would be fantastic.
     
  10. Anonymouse

    Anonymouse A nondescript mouse

    Messages:
    317
    Likes Received:
    0
    Trophy Points:
    31
    Well, I just trimmed my Trackpoint cover so that it'll be flush with the keyboard, and at least now it doesn't get pushed around when in tablet mode. I actually probably trimmed it a little too much (about 3/4 of a mm) so it is a little lower than the keys. At first it was a problem because with the wider cap of the "soft dome" it was making too much contact with the surrounding keys, and was causing too much resistance, and also cause the curser to get pushed back after I took my finger off the Trackpoint. I trimmed the ridge off of it, and now it doesn't have that problem.

    I still have to get used to the feel of it like this, but it seems to work plenty fine, and most importantly allows me to write in tablet mode problem free. Next time I probably wouldn't trim quite as much off, but hey, live and learn.

    Ideally, of course, I'd rather have it just be handled by software (i.e. auto-disable the Trackpoint when it detects it is in tablet mode) but this will do for now.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page