Help: Pen/touch orientation messed up

Discussion in 'HP TouchSmart TM2 (Wacom)' started by fastangel, Mar 22, 2010.

Thread Status:
Not open for further replies.
  1. FxFocus

    FxFocus Ed

    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    5
    Got the problem back today but with a twist, both pen and touch all over the shop when in ATI mode...

    I noticed that when switching from Intel to ATI the orientation changed 180 so it seems the ATI might be remembering last orientation and be out of sync with Intel.

    So I changed the intel orientation to match the ATI before switching to ATI and that fixed it.

    Seems like certain combinations of changing orientation and switching graphics can both cause and fix the problem...?
     
  2. Ronzan

    Ronzan Pen Pal - Newbie

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Just experienced the same problem, in tablet mode with ATI, oriented at 180, the pen orientation is messed. When changing to Intel gpu it gets fixed, changing back to ATI and it is messed up again.

    Im using the older version of the hp quick launch thingy to fix the auto rotate problem (http://forum.tabletpcreview.com/showthread.php?t=30452).

    A quick reboot fixed it.
     
  3. Subliminal

    Subliminal Pen Pal - Newbie

    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    5
    I had this problem after using the auto rotate problem. I restored to factory settings and the problem goes away and now I just manually rotate the screen. It could be the auto rotate fix that triggers another problem but I'm just speculating.
     
  4. albysoo

    albysoo Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    i think i have a solution. go to control panel, tablet PC settings, not to be confused with pen and touch, or pen properties settings.

    select the right screen, then configuration to calibrate pen.
    it worked for me in the ATI, as well as the INTEL GPU
     
  5. mach5

    mach5 Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    i had the same problem too yesterday. i just got the newest wacom drivers off the HP support website, installed, and rebooted and everything went back to normal
     
  6. koao

    koao tm2's great.

    Messages:
    132
    Likes Received:
    0
    Trophy Points:
    30
    I just had the problem right now.

    I rebooted, and it was fine.
     
  7. herukuti

    herukuti Pen Pal - Newbie

    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    5
    is there any way to keep an external monitor from rotating when in tablet mode?
     
Loading...
Thread Status:
Not open for further replies.

Share This Page