help make disabling touch in desktop easier in Win 8!!

Discussion in 'EP121 Slate' started by chapmattman, Apr 23, 2012.

Thread Status:
Not open for further replies.
  1. chapmattman

    chapmattman Pen Pal - Newbie

    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    15
    Hey everyone-
    We all know Windows 8 would be better if you could toggle touch on and off so drawing in programs like Sketchbook would be better.... no accidental hand strokes.

    In Win 8, MS has removed the easy ability to disable touch. BOOOOOOO!

    Sign into this forum and vote helpful on my post to see if we can bump this issue into their heads. It is crap to have to go to device manager and disable HID devices manually to achieve a simple, and necessary part of Windows on a tablet.

    vote up here

    Please help this cause!

    Matt
     
    Last edited by a moderator: May 18, 2015
  2. goat

    goat Scribbler - Standard Member

    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    30
    OK, I voted. It is rediculaous to expect home users to go into device management to enable / disable touch. Their Human Interface designers need to get real.
     
  3. ironx

    ironx Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hey there,

    Just go to device manager --> Human Interface Devices --> EETI PCAP MulitTouch Digitizer --> disable/enable

    I don't find this much more difficult than the old option, just harder to figure out.

    Hope this helps you till they implement a better solution.
     
  4. CF77

    CF77 Love Tablet. Senior Member

    Messages:
    2,303
    Likes Received:
    8
    Trophy Points:
    56
    do a search "touch control"...One Member has posted this file.
     
  5. chapmattman

    chapmattman Pen Pal - Newbie

    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    15
    the thing about disabling EETI is that from that point forward the onscreen keyboard looks as attached...

    the only way to get the big keyboard back is to restart. Even if you re-enable it, the keyboard is tiny until you restart the machine. Keyboard With EETI disabled.jpg

    That is lame....
     
  6. derekd

    derekd Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
Loading...
Thread Status:
Not open for further replies.

Share This Page