HELP! ANY ideas are VERY much appreciated!

Discussion in 'EP121 Slate' started by mcampellone, Oct 31, 2012.

  1. mcampellone

    mcampellone Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Hello everyone!

    If I am posting this in the wrong place, please forgive me and just direct me to the right place... I did try and look around myself, so if this is wrong again, I apologize.

    I have upgraded almost all of my computers/devices to Windows 8 Pro this week. However, I have a disturbing issue on my ASUS Eee Slate EP-121 and I hope that someone may have a clue?

    I originall had Developer Preview on the slate, then Consumer Preview, and then Release Preview, and always EVERYTHING rang perfectly. Especially the games and art program. Well, I upgraded (and even tried a full clean install) to Win8 Pro, and while all updates are there, all drivers, and everything (sensors, etc.) all work, the games no longer do. Or, should I say anything that is even remotely 3D no longer works. It seems to mimic the actions of a system that just doesn't have enough power (yet these are exactly the same apps that ran perfectly before).... here is what I mean...

    Three apps in question - Hydro Thunder (boat racing game), Pinball FX 2 (pinball game), and Fresh Paint (a decent painting program that makes good use of the pen). I have always had these three apps in every version of Win8 and they were just perfect. Now, with this newest Win8 Pro, you try and launch one of these, the splash screen comes up, and then just pops away and goes back to Metro. You check the background apps and the splash screen still shows in there, so you bring it to the foreground and it pops away again and goes back to the Metro UI.

    I have spent FOUR DAYS on at least 5 calls with "Microsoft Support Specialists" on the phone, while they accessed my system remotely. They poked and prodded, checked all updates and etc., and even went to the ASUS site and checked drivers. Everything is showing A-O-K. However no one ever has an answer for this and they can't fix it. I find it hard to believe - especially when this was never an issue, and the Eee Slate goes beyond their system specs and should run all Metro apps.

    So - before I get VERY frustrated and open yet another support call with Microsoft to either Taiwan, Singapore, India, or North Carolina (I feel like I have traveled the world without ever leaving my office! LOL), can anyone of you guys please possibly point me in the right direction to a cure for this? I suppose I can live without the two games, but I really used the Fresh Paint program quite a lot. The pen and the sensitivity really had some nice effects and I would hate to just have to "live with this" now that I have paid for it all. I was one of the original guys who paid almost $1200 for their slate, so this is a hard pill to swallow.

    Please - anyone? THANK YOU so much in advance for any help you can give! :)

    Warmest wishes,

    Mike
     
  2. wolfi

    wolfi Pen Pal - Newbie

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    i've just download fresh paint to see how it wors on my slate ( fresh install win 8 pro to with all windows update ) well it seems there is nothing wrong with your slate
    just theses app are some earlier app and doesn't seems worrking very well with win8 pro , same behavior here
    i've entered into app but when i want to use it ( tile new or sample ) it just go off
    i've tried sketchbook too and all is ok for me
     
  3. xn1337

    xn1337 Pen Pal - Newbie

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    5
    Confirmed fresh paint and pinball fx haven't worked for me since Microsoft did some updates during release preview.
    Still bad on RTM.
    I will find a solution, not ready to give up yet!

    Update:
    Got Freshpaint to start and run, managed to try a couple of pictures, then after exiting the app it only loads to the menu and will crash when loading a drawing.
     
    Last edited: Nov 1, 2012
  4. mcampellone

    mcampellone Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5


    Good morning everyone!

    Wow - Microsoft (on the phone) really are so inept about this issue. I just keep wasting LOTS of time with them, so I am going to give up!

    What I WILL say however, is that I purchased 5 licenses of Win8 Pro, so I have already configured other devices. I have a Dell Ultrabook with IDENTICAL SPECS to this ASUS - processor, HD graphics chip, etc. - everything the same. And on that unit the apps run perfectly fine. This MIGHT be an issue with the aspect ratio and screen resolution of the eSlate? Note sure. But I am not a happy camper. :) Just wanted to give you an update on this - and THANK YOU guys for responding. If anyone finds a workaround, let me know. The three apps (I have not installed NOR purchased any others so far) are Pinball FX 2, Hydro Thunder, and Fresh Paint.

    THANK YOU! :) :)

    Mike
     
  5. Marty

    Marty Scribbler - Standard Member Senior Member

    Messages:
    2,868
    Likes Received:
    2,313
    Trophy Points:
    181
    It sounds to me like a graphics driver related problem. I think you should try to update to the latest Intel ones on this thread. You will need to enable Test Mode, as per instructions on the thread. PM if you need help.

    EDIT: I just noticed there's an graphics driver update on Windows Update that I haven't installed yet. I assume you've already tried that one. In any case, the drivers that work fine for me on Pinball FX are the ones I linked, so try those if the update ones don't work.
     
    Last edited by a moderator: May 18, 2015
  6. bb_145

    bb_145 Pen Pal - Newbie

    Messages:
    49
    Likes Received:
    1
    Trophy Points:
    16
    I've tried both sets of drivers, and pinball FX still doesn't work for me. When I check the event log, it says the module windows.ui.xaml.dll is faulting.
     
    Last edited by a moderator: May 18, 2015
  7. xn1337

    xn1337 Pen Pal - Newbie

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    5
    Pinball FX has just started working for no reason.
    Game runs well, menu is a bit laggy, noticed cpu was running at 1.1ghz
    Freshpaint still only works in the menu.
    both these apps are 32bit by the way, so maybe a 32bit 64bit incompatibility.
    or cpu throttling drops the cpu speed below a requirement mark, and therefor the apps refuse to run due to the system appearing to be too slow.
     
  8. wicked1

    wicked1 Scribbler - Standard Member

    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    31
    can you think of anything you might have changed to get pinballfx to run? That's the first game I tried, for some reason, and it does not ever start. I'm on win 8 pro rtm from my TechNet subscription. I tried the test mode drivers, and am now on all the official drivers. as the OP says, those games will not run.
     
  9. Marty

    Marty Scribbler - Standard Member Senior Member

    Messages:
    2,868
    Likes Received:
    2,313
    Trophy Points:
    181
    Hmm that library (as the name suggests) is used for drawing the interface of Metro apps. A brief search on this revealed some developers are getting reports of this problem, but the solutions I've read are all build-time (ie. the developer changes the app).

    Are all of you getting the same fault message? Perhaps contact the developer to let them know about this.

    However, if you are getting this on (almost) all Metro apps, the problem probably is in the system config. The only solution I can think of then, is try updating the bios and doing a fresh install of Windows 8. Sorry I can't be of more help.
     
  10. xn1337

    xn1337 Pen Pal - Newbie

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    5
    OK, so I thought I would try something with just the drivers available through windows update.
    underdevice manager I rolled the drivers back to:
    8.15.10.2702
    Stock Windows 8 driver
    and fresh paint works all the time but angrybirds stops working because of opengl.
    used windows update to go back to
    8.15.10.2858
    freshpaint stops working.

    pinball fx seems random based on CPU Speed
     
Loading...

Share This Page