Hard reset without the Image recovery (Install.wim) (AsusVivoTabnote8) help

Discussion in 'Asus' started by Nils-san, Jan 28, 2016.

  1. Nils-san

    Nils-san Pen Pal - Newbie

    Messages:
    16
    Likes Received:
    1
    Trophy Points:
    6
    Hello everyone.

    I need to do a recovery or hard reset to fix some problems. However, i don't the image backup in the SD card that was included (install.wim was it?).

    I have a USB hub, i connected a mouse, a keyboard and an USB with windows 8.1 but it's like it can't detect it.

    What should i do? Thank you.
     
  2. Akif Kücet

    Akif Kücet Pen Pal - Newbie

    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    6
  3. Kumabjorn

    Kumabjorn ***** is back Senior Member

    Messages:
    4,253
    Likes Received:
    2,257
    Trophy Points:
    231
    Move it to a USB drive and get an OTG connector.

    Twitter is to communications as haiku is to literature.
     
  4. Nils-san

    Nils-san Pen Pal - Newbie

    Messages:
    16
    Likes Received:
    1
    Trophy Points:
    6
    I mailed them too, and they always tell me that the only solution is to send back the tablet and put again the "install.wim".

    Yes, i'm using a OGT connector.

    But in the connector i put first the USB hub, then in the hub i place the mouse, the keyboard and a usb drive with win 8.1. I'm using the mouse and the keyboard just in case (if i have to access the bios or the touch doesn't work)
     
Loading...

Share This Page