Graphics - C140X

Discussion in 'Acer (Gateway)' started by Nosecandee, Feb 11, 2008.

Thread Status:
Not open for further replies.
  1. Nosecandee

    Nosecandee Pen Pal - Newbie

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    Hello,

    So I got my c140x with ati 2300 the other day , played some games everything was great. Today when I try to play HL2 with the same settings as last night I get 6-9fps compared to a solid 30fps. I did install a version of direct x last night to play bioshock, I thought that had to be it but I reinstalled the newest version and still getting the same problem.

    Lets see... I also installed the newest sound card driver but other than that no major changes.
    Does anybody know what the problem could be?:confused: :(
     
  2. ScubaX

    ScubaX Level 90 Mage Senior Member

    Messages:
    1,011
    Likes Received:
    0
    Trophy Points:
    56
    What versions of direct x did you install and uninstall?
     
  3. Nosecandee

    Nosecandee Pen Pal - Newbie

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    Well I downloaded the auto installer that should install the newest version. The title was Nov.2007 so I am guessing that was the newest version.
     
  4. icefreez

    icefreez Pen Pal - Newbie

    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    16
    Make sure you have Vista set on High Performance for power options.

    Also if you are on High Performance and you do not have the power plugged in you will have to Go into the advanced settings for the power option "High Performance" and set the ATI card to run at max performance while on battery. For some reason they thought high performance should truly only be maxed while plugged in :p
     
  5. chriscannon

    chriscannon Proud Member of the PFJ! Senior Member

    Messages:
    905
    Likes Received:
    0
    Trophy Points:
    31
    I agree with ice. Sometimes if im not plugged in my computer starts to go pretty slow in more advanced aplications. I usually steer away from high performance because it drains my battery a fair bit, but be sure no matter what to set your graphics card and wireless to the higher settings while on battery. It makes everything much easier. If you want more battery, the graphics card probobly takes more than the wireless.
     
  6. nikecar

    nikecar Scribbler - Standard Member Senior Member

    Messages:
    1,524
    Likes Received:
    0
    Trophy Points:
    56
    i keep it in high unless I need more battery time, and only when the battery comes down to an hour left will I switch it..
     
  7. nikotttin

    nikotttin Pen Pal - Newbie

    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    16
    And in addition you lappie should by plugged in the wall. This sets to graphic card to "high power" and allows smooth playing.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page