GIMP help

Discussion in 'Software' started by Windmill, Dec 28, 2008.

Thread Status:
Not open for further replies.
  1. Windmill

    Windmill Pen Pal - Newbie

    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    15
    Hi there. When I'm drawing in GIMP, the arrow cursor is visible. Its really hard to draw like that. Can someone help me get rid of it?

    Thanks!
     
  2. Art

    Art Scribbler - Standard Member

    Messages:
    347
    Likes Received:
    0
    Trophy Points:
    31
    Does this happen all the time when you're using the pen?

    If it is:

    Control Panel > Pen and Input Devices > Pointer Options Tab > and tick the box at the bottom.

    It really does make using GIMP much easier.
     
  3. Windmill

    Windmill Pen Pal - Newbie

    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    15
    argh, no such option of "Pen and Input Devices" exists for me in the control panel. I am running Tablet XP Edition 2005 as well :(

    I only have-

    Mouse
    Pen Tablet Properties
    Tablet and Pen Settings

    The mouse section will not let me get rid of the pointer.

    Pen Tablet Properties has nothing about a pointer option in it.

    Tablet and Pen settings also has nothing about pointers in it.
     
  4. Art

    Art Scribbler - Standard Member

    Messages:
    347
    Likes Received:
    0
    Trophy Points:
    31
    Ah, sorry, that's how to do it in Vista. Not sure what the XP Tablet version is.

    I'm pretty certain its to do with your OS option though, I've GIMP running on my tablet and it takes whichever pointer the OS is set to use.
     
  5. Windmill

    Windmill Pen Pal - Newbie

    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    15
    Yeah the pointer is there. I can't seem to find a way to get rid of it though! I'll keep looking hwoever, thanks!
     
Loading...
Similar Threads - GIMP help
  1. lovelaptops
    Replies:
    2
    Views:
    588
  2. nerys
    Replies:
    1
    Views:
    1,524
Thread Status:
Not open for further replies.

Share This Page