Gateway CX2724 Noise Issue

Discussion in 'Acer (Gateway)' started by jsn1, Aug 4, 2006.

Thread Status:
Not open for further replies.
  1. jsn1

    jsn1 Pen Pal - Newbie

    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    16
    Hi!
    I just bought a Gateway CX2724 Laptop from BestBuy, the laptops was making a strange really annoying noise :eek: :eek: :eek: that is not the hard drive or the processor, so i went to best buy to exchange it for another CX2724, the same problem. When connected to A/C Power, the sound is less audible.
    There's a post -Click Here- where they say that disabling the USB root hub Power Management, in the device manager, under the Universal Serial Bus controller, in the Power Management Tab, you can disable the power managent, (and its supposed that the sound dissapears) but this is not possible, i cannot find that option. Can you share everything you know about this!
     
    Last edited by a moderator: May 18, 2015
  2. Vtengstudent

    Vtengstudent Pen Pal - Newbie

    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    15
    Hey this is Jason. I have a Gateway M-285. I'm not sure if that's the same as yours but I can hear the sound too. It drives me crazy. It sounds to me like it comes from the left side near the CPU and memory slots. The link above doesn't work for me. If you find a way to fix this post it on here. I'd rather not have to disable the USB ports though. Thanks.
     
  3. wokao118

    wokao118 Pen Pal - Newbie

    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    15
    same here...m285-e mine seems come from the side where cpu and modual bey....and it seems when i turn off the wireless the sounds are litter and the USB thing doesn't work for me at all. i'll be so happy that some one can fix it and post on here.
     
  4. jsn1

    jsn1 Pen Pal - Newbie

    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    16
    The link for the "solution" is forum.tabletpcreviewspot.com/showthread.php?t=2614 i think its not working cause i cannot find that option

    CLICK HERE, THIS IS THE LINK
     
    Last edited by a moderator: May 18, 2015
  5. wokao118

    wokao118 Pen Pal - Newbie

    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    15
    i found out that when i turn off the WIFI the noise goes down a little so i don't know if the wireless is a problem too. maybe need a new driver from gateway???
     
  6. jsn1

    jsn1 Pen Pal - Newbie

    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    16
    OK,i've neen researching a lot from this, i found that when i'm connnected to A/C power,this sound disappears almost 90%, you cannot hear it. So it must be a problem with the ACPI, or the power cosumption, the noise is coming from the right upper side from the computer (the processor vent).
     
  7. wokao118

    wokao118 Pen Pal - Newbie

    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    15
    ya, it seems to be power problem and i think it's some hard wares that has a bad setting on the power saving.
     
  8. wokao118

    wokao118 Pen Pal - Newbie

    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    15
    so....it's the hardware problem?? I had it on my m285-e, the noise is not too much trouble for me but i still hope to get it fixed! will gateway come out a patch? or we have to send the system in for fix?
     
  9. wokao118

    wokao118 Pen Pal - Newbie

    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    15
    so, that's mean the core-duo has design problem......
    hope they come out a way to fix it and save power at same time....
    and has anyone tried gateway support? the guy i'm talking to tell me to reset hardware and maybe turn brightness of LCD up.....and i still don't get why gateway pay those dudes to give people useless info.....
     
  10. extremedew

    extremedew Pen Pal - Newbie

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Well.. i just chatted with one of the support representatives, not much help... as usual, but he/she is going to report the issue to one of their supervisors... hopefully we'll get their attention. I gave them a link to this thread so they could see its affecting pretty much everybody.

    All we can do now is to get everybody to call/chat gateway support and keep pressuring them to take this seriously
     
Thread Status:
Not open for further replies.

Share This Page