Galaxy Book Flex initial impressions 15.6" 16 GB RAM + nVidia (Korean version)

Discussion in 'Samsung' started by njweb, May 18, 2020.

  1. fishdavis

    fishdavis Scribbler - Standard Member

    Messages:
    296
    Likes Received:
    122
    Trophy Points:
    56
    Uh, wow. Mine can absolutely not do that. At those almost-180 degree angles it will just naturally tip backward.
    *envy*


    Dang, hopefully there's a windows update that will fix this. My friend is still having BT issues too (on a different Windows laptop).
     
  2. Worzyl

    Worzyl Pen Pal - Newbie

    Messages:
    36
    Likes Received:
    11
    Trophy Points:
    16
    Anyone having problems with the touchpad not functioning?

    Mine has stopped working out of the blue and I can't even toggle it with FN+F5. Nothing happens - so I'm back using a mouse.

    Edit: Just uninstalled a driver that had the yellow warning box. FN+F5 now works and the touch pad is fine.
     
    Last edited: Aug 1, 2020 at 12:08 PM
    njweb and JoeS like this.
  3. fishdavis

    fishdavis Scribbler - Standard Member

    Messages:
    296
    Likes Received:
    122
    Trophy Points:
    56
    Oh that's odd. Was that after a Samsung update? I haven't had that happen but I've also been putting off their updates.
     
  4. Worzyl

    Worzyl Pen Pal - Newbie

    Messages:
    36
    Likes Received:
    11
    Trophy Points:
    16
    It could well be - but I'm unsure.

    However; I have turned automatic updates off.
     
  5. fishdavis

    fishdavis Scribbler - Standard Member

    Messages:
    296
    Likes Received:
    122
    Trophy Points:
    56
    Mine showed up this week or late last week, there's a bunch of updates that pop up everytime I restart asking for permission (which I then ignore). Maybe Windows doing something stupid as usual?
     
  6. njweb

    njweb Pen Pal - Newbie

    Messages:
    47
    Likes Received:
    19
    Trophy Points:
    16
    In case it helps others, I 'fixed' the 'Bluetooth connection issue after resuming from sleep', again *, several weeks ago, by doing the following:
    Go to the 'Human Interface Devices' (HID) section in Device Manager (not the Bluetooth section) and un-check the "allow Windows to turn off this device to save power" power management option there (in the HID section) for the Bluetooth mice devices.

    * I had to do it this way since the power management tab and option were removed from the 'Intel Bluetooth' device in the 'Bluetooth' section...
     
Loading...

Share This Page