Fingerprint Reader Calibration Tool?

Discussion in 'Acer (Gateway)' started by GandhiM, Nov 19, 2007.

Thread Status:
Not open for further replies.
  1. GandhiM

    GandhiM Pen Pal - Newbie

    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    15
    I just got my c140-XL today, and so far am very impressed. However, I'm trying to configure the fingerprint reader, and I'm getting an error. It's telling me I need to run the calibration tool before I can do anything. Unfortunatly this tool does not seem to be in an obvious location, nor does any of the documentation I have talk about calibrating the fingerprint reader. Does anyone know where this thing is located?

    Edit: I guess a good question would be: did you need to do something to get thereader to work, or did it work right out of the box?
     
  2. MadRavenOo

    MadRavenOo Pen Pal - Newbie

    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    15
    In Start Menu\All Programs you should have a folder Protector Suite QL.
    This has the Control Panel and other items for setting up the reader (Enroll Fingerprints)

    If you do not have this folder, then you need to install it yourself
    (disc should of been included and should begin Enroll phase)

    Just follow the instructions (especially the practice part a few times, heh)
    and it should work fine
     
  3. GandhiM

    GandhiM Pen Pal - Newbie

    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    15
    Yeah, The problem is, I'm getting an error when It comes time to actually use the fingerprint reader.

    Say, in the tutorial, when I get to the "Scanning Practice" page I get a "Fingerprint Software Error" "Biometric sensor is not calibrated. Please use the calibration tool to remedy this situation." For reference, it says it's error code: -1080

    But your reply does give me some useful information. At least I know it should have worked right out of the box, and Gateway screwed something up.

    P.S. If you also have this issue, Gateway tech support is useless.
     
  4. Guest

    Guest All-around nice guy

    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    5
    Are you maybe a cyborg? :)
     
  5. nikecar

    nikecar Scribbler - Standard Member Senior Member

    Messages:
    1,524
    Likes Received:
    0
    Trophy Points:
    56
    uninstall and reinstall it. or go to GW's site and look for new driver
     
  6. GandhiM

    GandhiM Pen Pal - Newbie

    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    15
    I did a complete system restore, because I had to to get any further 'help' from Gateway. Still didn't fix the problem. I'm pretty sure this is a hardware issue, and have been for some time, and pretty pissed off I've had to jump through hoops for the retards they call tech support.

    So far, I love the computer, but I can't stand their support service.
     
  7. Spartikiss

    Spartikiss Scribbler - Standard Member

    Messages:
    215
    Likes Received:
    0
    Trophy Points:
    31
    Sorry, but no... It sounds like a hardware issue... No other calibration was necessary other than running the the print scanner software and going throught the initial registration of prints...

    You might have to send it back :(
     
  8. dgh725

    dgh725 Ah! I've found it!

    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    31
    This may sound weird, but I've discovered that if I clean my finger first (moisten then dry your finger) it works every time. I was having problems when my finger was dry - perhaps the reader couldn't see the definition of the print transitions - and I would have read errors (it would say too short).

    No problems now.

    By the way, you may have to wait upon coming back on from "Sleep" because the fingerprint reader is connected to USB and takes a few moments to be reactivated.

    Oh, and this could be the internal USB that some have been trying to find.
     
  9. GandhiM

    GandhiM Pen Pal - Newbie

    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    15
    This issue isn't when I swipe my finger; it's before that. When I click the box to choose which finger to enroll the error pops up. I'm pretty sure this is a hardware issue. I have contacted the reader manufacturer to see what they say.
     
  10. GandhiM

    GandhiM Pen Pal - Newbie

    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    15
    Update: Gateway is giving me on site service free for this.

    If you have an option to call or do online chat, definitely call. Service is 10x better.
     
Thread Status:
Not open for further replies.

Share This Page