Doing a fresh Windows XP installation on the Toshiba Protégé M400

Discussion in 'Toshiba' started by everythingblogcast, Jun 5, 2006.

  1. everythingblogcast

    everythingblogcast Scribbler - Standard Member

    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    31
    Doing a fresh Windows XP installation on the Toshiba Protégé M400 is harder then you think. Normally it’s easy to reinstall Windows XP to any system. But this is not the case with the Toshiba Protégé M400. There are several problems that many people have encountered, trying to install Windows XP again.

    There are problem is the HDD in the M400s are SATA and SATA HDD drivers are not natively supported in XP. You'll need to somehow install the driver during the Windows setup (And also find the SATA HD driver/controller). Usually by floppy when installing XP on a desktop. {nossy}

    If you have access to a USB floppy disk drive then you need to download the file pm400raidx.exe available from: http://askiris.toshiba.com/ToshibaSupportSite/search.do;jsessionid=4437B873AA41DA645934AABBDCD36A4A?cmd=displayKC&docType=kc&externalId=1334715xml&sliceId=&dialogID=10542044&stateId=1%200%2010540080.

    When you hit F12 to format the hard disk choosing DVD-ROM/DVD-RAM is the wrong option, as that is just a DVD-ROM/DVD-RAM and can not be formatted. Instead select HDD or hard disk drive, make sure that you do not have an external hard drive on the system. Then format the C:\\ hard disk drive. It should format with no problems.

    You need to do a BIOS update if after the fresh installation it does not find you Hard Disk Drive

    http://support.toshiba-tro.de/tools/bios/portege/m400/trad/bios-pm400-140trad.zip (Floppy Disk Update)

    http://support.toshiba-tro.de/tools/bios/portege/m400/win/bios-pm400-140win.zip (Windows BIOS Update)

    For more information on this please visit: http://www.csd.toshiba.com/cgi-bin/tais/su/su_sc_dtlView.jsp?soid=1192841.
     
    Last edited by a moderator: May 18, 2015
  2. everythingblogcast

    everythingblogcast Scribbler - Standard Member

    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    31
    Sorry for the tinyurls but due to the url having the word M400 the hyperlink was not working. I spend about a few minutes trying it before using the tinyurls.

    EDIT: Got the links fixed thanks to abaxter, for changing the settings so that you can have more the 1 M400 in your post and not get the second, third, etc... without the links saying what it is.
     
  3. Andrew

    Andrew Just a Guy Staff Member

    Messages:
    289
    Likes Received:
    0
    Trophy Points:
    31
    Sorry for your problems with the urls Kurt, I set it so that M400 link replacement only happens once in a post so if you want to adjust those links back to what you had them as you can. Thanks for the post.

    And look, M400 will only get linked once within a post now. M400, M400, M400 :)
     
  4. everythingblogcast

    everythingblogcast Scribbler - Standard Member

    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    31
    Thanks abaxter.
     
  5. Gautam

    Gautam Moderator

    Messages:
    484
    Likes Received:
    0
    Trophy Points:
    31
    interesting that there are a lot of problems doing a fresh installation on an acer c314 as well. Different problems, but it seems that Tablets are different. My installation took over an hour - which is odd since older notebooks of mine do it in 30 mins.
     
  6. nossy

    nossy Pen Pal - Newbie

    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    16
    Just curious but...where are you guys getting your version of Windows Tablet Edition?
     
  7. P8RSON

    P8RSON Scribbler - Standard Member Senior Member

    Messages:
    5,189
    Likes Received:
    3
    Trophy Points:
    66
    Kurt, instead of having to go through the 'messy procedure in reformat/reinstall; why not simply take a snapshot of your system disk....

    I do it for every new machine I purchase and besides making it simpler, I also have several different snapshots to call, should I decide to do a particular job.

    I use Ghost.
     
  8. everythingblogcast

    everythingblogcast Scribbler - Standard Member

    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    31
    I am using the recover cd that came with the tablet. But I am going to contact Toshiba and ask them for a new one. Because OneNote is not on the DVD. I will update you if they do sort me out. But I tryed doing what Toshiba Online help did and guess what nothing it load the first stage of it and then just does not go any more. I would say there is something wrong with the DVD.
     
  9. everythingblogcast

    everythingblogcast Scribbler - Standard Member

    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    31
    The thing is I have Ghost in the house but I did not think about using it, because why should one. Because all the computers that I have access to is easy to do a reinstallation of Windows XP. And Toshiba is a good brand. Trust these days you have to backup and ghost everything. LOL

    Edit: I dont have Ghost, I have GoBack LOL took me all that time to look for the CDs and what do you know, no Ghost.
     
  10. P8RSON

    P8RSON Scribbler - Standard Member Senior Member

    Messages:
    5,189
    Likes Received:
    3
    Trophy Points:
    66
    Oh I agree, it should be simple and straightforward.
    I just find it so much simpler to take the 'Ghost' route [​IMG]
     
Loading...

Share This Page