DIY eGPU on Tablet PC's: experiences, benchmarks, setup, ect...

Discussion in 'Hardware' started by Agent 9, Apr 1, 2011.

  1. nando4

    nando4 Pen Pal - Newbie

    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    5
    Set setfsb's Clock Generator to "PLL Diagnosis" and try again. Though that error suggests to me that setting an ICS PLL did not read the ID correctly, so it's probably a SLG :(

    To create a dual-IDA modded bios start here. A x200T would see a 266Mhz overclock with such a bios, increasing the Win7 WEI by 0.4pts.

    If looking for more speed than that then review the X200 schematics here. We see that a PLL source candidate is listed as SLG8SP568V. Not so good news. However these manufacturers interchange parts so suggest do the same check as mentioned for the 2530P to ID if your PLL is ICS or SLG. If it's SLG then you too likely only have the 300Mhz or 333Mhz CPU clock mod shown here with no pci-e bus overclock option.

    You can see how a 25% pci-e bus overclock improves the eGPU's internal LCD GTX460 x1.Opt performance here. Being able to overclock the CPU by ~20% and pci-e bus by 25% would definitely see you reach your +20% (60FPS) goal.
     
    Last edited by a moderator: May 18, 2015
  2. danenick1212

    danenick1212 Pen Pal - Newbie

    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    15
    I'm getting a similar error to dmon88. I try to get FSB and get an SMbus error from SetFSB. Also, setting clock gen to PLL diagnosis doesn't return anything. I'l have to give it another go when I get back from work.
     
  3. dmon88

    dmon88 Pen Pal - Newbie

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    damn, thats a shame. i tried the PLL Diagnosis and it doesn't report an error, but there is also no value in the hex, bin and offset box, so it still hasn't been confirmed by setpll, but im happy to take your word for it.
    i'll just get started on a basic eGPU setup for now and maybe by the time its ready someone will have bought this 2730p so i can get better one or even a 2740p. ( i'm just looking for excuses )
    this kind of solution really is the ultimate setup, and i LOVE the 27XXp form factor and build quality so much that i think i could happily keep it for years and years, so i think its ok to splash out a little bit. ( im a bit of a gadget snob normally and tend to swap/buy/sell stuff pretty quickly on gumtree, but this is a keeper ).
    talk soon. thanx again for your help
     
  4. danenick1212

    danenick1212 Pen Pal - Newbie

    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    15
    I'm still getting the SMBus error. I may try an XP install on an old SSD to verify that something in my Win7 install isn't borked. Gauging from the fact that there isn't much info on an X200t dual-IDA bios, I may be on a wild goose chase.
     
  5. dmon88

    dmon88 Pen Pal - Newbie

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    but the goose lays golden eggs!
     
  6. nando4

    nando4 Pen Pal - Newbie

    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    5
    Run setfsb-> Diagnosis.
    Set clock generator=PLL Diagnosis
    Click "Get FSB"

    [​IMG]

    It will produce a screen like below where you can ID the PLL by reading byte 7 bits 2:0 to identify your PLL. If they are "110" then it's SLG, if they are "001" then it's ICS.
     
  7. danenick1212

    danenick1212 Pen Pal - Newbie

    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    15
    nando4,
    I still get nothing when trying that method. Do you think trying an XP install will yield any results?

    OR, is there a way to see the bits in Linux. I have an Xubuntu partition that I could use to pull the information if it's available.
     
  8. dmon88

    dmon88 Pen Pal - Newbie

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    heres what i get....

    EDIT: damn, sorry, i cant do attachments yet. i have to rush off to work again, but i'll post a capture later on. really appreciate that you aren't giving up on me. i'm doing what you say it just doesn't look like your screenshot. there is no bin value, but under byte 07 (in the 00 row, -there are no values in teh 10 or 20 rows ) it says 06. dont know if that means anything...
     
  9. danenick1212

    danenick1212 Pen Pal - Newbie

    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    15
    I am still going to try installing XP tomorrow to see if anything changes. If I can get that 25% PCI Bus overclock, I will be content for some time!!
     
  10. nando4

    nando4 Pen Pal - Newbie

    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    5
    Clicking on byte 7, which is showing 06h, would show 00000110b. That means you have a SLG PLL :(. No pci-e overclock for you.

    Consider getting that 2740P you mentioned or maybe flog off your 2730P and buy one with an ICS PLL?
     
Loading...

Share This Page