Disable the horizontal sidebar in Onenote?

Discussion in 'Software' started by Zimoich, Feb 17, 2012.

  1. convergent

    convergent Scribbler - Standard Member

    Messages:
    401
    Likes Received:
    181
    Trophy Points:
    71
    I'm not sure you still need this if you are on Windows 10. I was having the same problem and then found a setting in Pen & Windows Ink called "Ignore touch input when I'm using the pen", and once I turned that on the problems with scroll bars interrupting my inking went away. Why this is not enabled from scratch is a mystery to me.
     
  2. telly

    telly Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    I still use the touch surface when i use the pen though, I write with my right hand and zoom in/out with my left. I'm kind of weird like that :p
     
  3. convergent

    convergent Scribbler - Standard Member

    Messages:
    401
    Likes Received:
    181
    Trophy Points:
    71
    So do I, and that works perfectly fine with this setting... it just doesn't keep picking up your wrist and causing it to pop up menus and stuff. I still use my finger to scroll up and down, zoom in and out, etc.. and write with the pen.
     
  4. FelixL

    FelixL Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    BRAAAAAAVO! I am using OneNote2016 and the script works for me. I only had to restart OneNote to make it work. Of the two scripts offered by lblb I prefer the one that only hides the horizontal scrollbar. This way I don't also lose the quick access button to switch between my notebooks/pages. Also I changed the script to have Ctrl+Q as the shortcut (just change ^w to ^q and save the script) because otherwise I cannot use Ctrl+W in Firefox anymore which I use to close tabs. Either way, thanks alot!
     

Share This Page