Disable multitouch on touchpad but not on screen

Discussion in 'HP TouchSmart TM2 (Wacom)' started by comp666, Aug 9, 2010.

Thread Status:
Not open for further replies.
  1. comp666

    comp666 Pen Pal - Newbie

    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    15
    Is there any way to disable multitouch on the touch pad only? I like to hover my thumb over the left click button while using the touchpad which, unfortunately, makes the touchpad impossible to use as the cursor jumps around crazily.
     
  2. jkenny23

    jkenny23 Scribbler - Standard Member

    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    31
    If you mean over the button area, I don't think anyone has found a fix for that yet. You can disable the touchpad entirely by tapping the upper left corner (where there's a little status indicator dot)
     
  3. comp666

    comp666 Pen Pal - Newbie

    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    15
    I meant disabling multitouch on the entire touch pad so it can detect at most 1 finger. However, I want to keep the multitouch of the touch screen functional. Is this possible?
     
  4. heatlesssun

    heatlesssun Scribbler - Standard Member Senior Member

    Messages:
    2,320
    Likes Received:
    7
    Trophy Points:
    56
    Yes this is possible, you have to go into the Synaptics settings and disable all of the multi-touch features individually.
     
  5. comp666

    comp666 Pen Pal - Newbie

    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    15
    Thanks, disabling all multitouch features, maximizing palm detection and maximizing heavy touch seemsto ameliorate the problem.
     
  6. 65fastback2+2

    65fastback2+2 Pen Pal - Newbie

    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    15
    does this disable it for the trackpad only or for the screen also?
     
Loading...
Thread Status:
Not open for further replies.

Share This Page