Disable Auto-Maxing Window Size upon Moving Near Edge of Screen?

Discussion in 'Microsoft Windows 7' started by tabletdummy, Jan 30, 2013.

Thread Status:
Not open for further replies.
  1. tabletdummy

    tabletdummy Scribbler - Standard Member

    Messages:
    179
    Likes Received:
    0
    Trophy Points:
    31
    I often need to move a window very close to the top edge of the screen and keep the same window size, i.e. without automatically maximizing the window. It is relatively doable with a mouse but it's next to impossible to do it with a pen or a finger - I always end up with either a big gap or a maximized window. It is possible to either turn off the auto-max feature or adjust the "snap" parameter? Thanks!
     
  2. freewilly

    freewilly Pen Pal - Newbie

    Messages:
    88
    Likes Received:
    1
    Trophy Points:
    16
    Control panel-> ease of access centre-> make it easier to focus on tasks-> scroll down to "Prevent windows from being automatically rearranged when moved to the edge of the screen-> put check in the box. worked for me.
     
  3. tabletdummy

    tabletdummy Scribbler - Standard Member

    Messages:
    179
    Likes Received:
    0
    Trophy Points:
    31
    That did the trick! Thank you! :)
     
  4. freewilly

    freewilly Pen Pal - Newbie

    Messages:
    88
    Likes Received:
    1
    Trophy Points:
    16
    You're welcome.
     
Loading...
Similar Threads - Disable Auto Maxing
  1. HowdyDookie
    Replies:
    2
    Views:
    601
Thread Status:
Not open for further replies.

Share This Page