Dell Latitude 11 5000 2-in-1

Discussion in 'Dell' started by Yogi76, Sep 4, 2015.

  1. HoHoHo

    HoHoHo Pen Pal - Newbie

    Messages:
    30
    Likes Received:
    2
    Trophy Points:
    16
    I assume the Mini Pen is not charged. Try pullung the pen out for ~1cm nd pushing the pen back for 4s and than you should be able to use the pen for ~40 minutes.
     
  2. kurosawa79

    kurosawa79 Pen Pal - Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Thanks. Seems to be working now. Maybe was an empty battery after all.

    Next issue I've run into is that the power plan on my 5175 keeps resetting brightness to 40% despite me setting it to 15%. This normally happens after a reboot or docking the keyboard. I have tried to use a custom profile, the dell profile, the balanced profile...none will stick to 15% brightness. I've turned off adaptive brightness thinking this was the problem, going as far as disabling it in group policy (gpedit) still no dice.

    Is there some one else experiencing these issues and have an idea of a solution?


    Sent from my iPhone using Tapatalk
     
Loading...

Share This Page