Deactivating touch in Windows 10

Discussion in 'The Tablet PC Life' started by Kanthara, Nov 18, 2016.

Thread Status:
Not open for further replies.
  1. Kanthara

    Kanthara Pen Pal - Newbie

    Messages:
    34
    Likes Received:
    17
    Trophy Points:
    16
    Hi!

    I have the Toshiba dynaPad and I'm having issues with palm rejection. Before this one, I had an Asus Eee Slate which I loved. It was a Windows 7 machine, and I'd opted to squarely deactivate the touch, doing everything with the stylus instead, to circumvent every time flipping to the eraser screwed up palm rejection. In Windows 7, it's a simple menu screen in the Control Panel, but I can't find the equivalent in Windows 10. My research tells me that I need to deactivate the HID-compliant touch screen through the Device manager. Is this really the only way? And will turning that off interfere with the pen input?

    Alternatively, are there options I can switch and adjust somewhere to control palm rejection settings?

    Thanks for your input on this!
     
  2. surfaceproartist

    surfaceproartist Scribbler - Standard Member Senior Member

    Messages:
    2,930
    Likes Received:
    1,893
    Trophy Points:
    181
    What software? Have you played with your OS pen & touch settings and turned on "ignore touch input when using my pen?"
     
  3. Kanthara

    Kanthara Pen Pal - Newbie

    Messages:
    34
    Likes Received:
    17
    Trophy Points:
    16
    Mostly issues with Sketchbook Pro, which I need for work. I just installed Mischief and SAI. In the OS pen and touch settings, there is no option to turn off touch as there was in Windows 7's same window. The option you mention is not on the dialogue box.
     
  4. surfaceproartist

    surfaceproartist Scribbler - Standard Member Senior Member

    Messages:
    2,930
    Likes Received:
    1,893
    Trophy Points:
    181
    Do you have the Windows 10 anniversary update installed?
     
  5. surfaceproartist

    surfaceproartist Scribbler - Standard Member Senior Member

    Messages:
    2,930
    Likes Received:
    1,893
    Trophy Points:
    181
    Here's the setting I was referring to above. I believe it was added in the Anniversary Update (1607). If your dynaPad isn't running that, let me know and I can point you to a way to force that update.

    [​IMG]
     
  6. Kanthara

    Kanthara Pen Pal - Newbie

    Messages:
    34
    Likes Received:
    17
    Trophy Points:
    16
    Thank you! That option is what I was looking for. I hope this helps and resolves my issues!
     
  7. Kanthara

    Kanthara Pen Pal - Newbie

    Messages:
    34
    Likes Received:
    17
    Trophy Points:
    16
    As for the anniversary update, I know I have the latest update on my tablet. Does this make a difference?
     
  8. surfaceproartist

    surfaceproartist Scribbler - Standard Member Senior Member

    Messages:
    2,930
    Likes Received:
    1,893
    Trophy Points:
    181
    I think that setting was introduced back in July (1607 aka the Anniversary update) but not all machines got it at first.


    Sent from my iPhone using Tapatalk
     
Loading...
Thread Status:
Not open for further replies.

Share This Page