CPU constantly throttled to 664.87MHz?

Discussion in 'EP121 Slate' started by Marty, Apr 2, 2011.

Thread Status:
Not open for further replies.
  1. krfighter

    krfighter Scribbler - Standard Member

    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    31
    Hey guys,

    for those looking for a solution.

    I played around with ThrottleStop software. You can find it here on the forum.
    As soon as you disable BD PROCHOT (you have to unlock this feature in options), everythings gets back to normal.
    According to the manual, I assume that there are issues with the GPU temperature sensor either in BIOS,drivers or hardware. I could not care less :)
     
  2. CF77

    CF77 Love Tablet. Senior Member

    Messages:
    2,303
    Likes Received:
    8
    Trophy Points:
    56
    power plan?
     
  3. JackBFlippinNimble

    JackBFlippinNimble Scribbler - Standard Member

    Messages:
    240
    Likes Received:
    0
    Trophy Points:
    31
    Performance under throttlestop, if I use battery plan I can stay around high 6's. In the windows power plan, if I am plugged in I use high performance, I disable sleep states and USB suspend, plus under device manager I disable anything that could sleep (I also disabled/turned off hibernate to get a few more gigs of storage).I set minimum and maximum processer to 100%. I still keep around 45c in the daytime, and between 36-40 at night. If I need to use this for a long period of time on battery, I switch to balanced plan, dim brightness, set throttlestop to battery plan, turn off BT and get over 3 hours. Longer if I don't need Wifi.
     
  4. CerN

    CerN Pen Pal - Newbie

    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    15
    I wish the was another solution than throttle stop though.
     
  5. krfighter

    krfighter Scribbler - Standard Member

    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    31
    @ CerN:

    I have been using it for several days now. I must say I am more than happy with it. I set up two profiles that switch automatically (AC and battery) and it works like a charm. With AC on I run with Turbo constantly on so usually it is in 1600-1700. On battery I turn off clock multiplier and set it to C1 energy state. Usually runs at 650-700 with automatic Turbo mode.

    Precisely, as it is supposed to. As for the temperatures, I have not observed temperatures higher than 64C which is 40C less then the limit so no problems here. And I use this tablet for engineering :)
     
Thread Status:
Not open for further replies.

Share This Page