Computer hung after idle problem

Discussion in 'HP TouchSmart TM2 (Wacom)' started by newr, Dec 30, 2010.

  1. newr

    newr Pen Pal - Newbie

    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    5
    Hi, does anyone else experience this problem? When I leave the computer sitting for a while and the screen goes off etc...it's hung when it's reactivated again. It does turn on the screen..and I can usually get the mouse to move..but all the icons doesn't respond and can't bring up the taskbar.

    Any ideas? I thought this was a problem with some kind of program conflict as I noticed that on my older TM2...but I just got a new TM2, and so far done a minimized restore..and I am noticing the same problem

    Thanks
     
  2. jperl

    jperl Pen Pal - Newbie

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    This is a serious issue which I have also been experiencing for six months. I thought it might be a wireless problembut not sure. When the tm2 idles for a while with a screen saver or put to sleep and then returned from the idle state, I notice that the response time has slowed considerably to the point that I have to reboot the machine to return it to a normal running condition. I have switchable graphics(Intel +ATI radeon 5450) but it doesn't seem to matter which graphics card is active.
    Anyone else with this problem and/or a solution lets hear from you
     
  3. newr

    newr Pen Pal - Newbie

    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    5
    What I've noticed is if I set everything back to default..it happens much less as it works fine if the computer goes to sleep. It seems the problem occurs when the screen turns off but not sleep yet.. and it takes a while to have the computer respond after moving the mouse.

    I am surprised no one else have this problem since I've had this in both the TM2-1000CTO and my new TM2-2100
     
  4. Juke

    Juke Pen Pal - Newbie

    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    16
    I have experienced that after waking from sleep, the fingerprint reader is not detected and the fan stops working.
     

Share This Page