CL900 adapter issues

Discussion in 'Motion Computing' started by SeanL, Feb 4, 2013.

Thread Status:
Not open for further replies.
  1. SeanL

    SeanL Pen Pal - Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    I have recently bought a Motion Computing CL900, and in an effort to update my systems drivers, I had lost my network sharing capabilities.

    The CL900 has a Atheros AR6003, and every time it goes to connect to the local network (Say my universities for example) it takes 5 minutes identifying to finally display "Default gateway could not be found" and if not then "There is no IP configuration" Sometimes it will actually connect for a few moments then return to its condition :(

    My adapter can never connect to network while my laptop or other computers have no issues. I have been desperately looking for a solution and doing all sorts of procedures and Im almost certain its not a hardware issue. Ive already tried:

    -Installing all new drivers
    -Uninstalling all possible issue drivers then reinstalling
    -Clean Booting (Wifi would connect for a couple minutes afterwards then would easily lose connection minutes later)
    -Deselecting power saving options from the adapters setting
    -Going back to factor issued drivers

    Ive read pretty much non-stop for hours over the last 2 weeks in forums about people with the same problems and diagnostics with no solutions. I even called motion computing support and they had no idea either. Atheros support is nowhere to be found and Ive never wasted so much time to yield so little.

    If anyone has had the same issue and has found a solution, you shall forever be my hero. Thank you in advance!!
     
  2. PaulRR

    PaulRR Pen Pal - Newbie

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    Hi Sean,

    Please send your contact Info e-mail and phone number to me and I'll make sure someone follows up with you...

    Paul

    training @motioncomputing.com
     
  3. SeanL

    SeanL Pen Pal - Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Hi Paul,

    Do you want me to email you via Motion Computing's domain, or do you have another means that you prefer?
     
  4. PaulRR

    PaulRR Pen Pal - Newbie

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
Loading...
Similar Threads - CL900 adapter issues
  1. ATIVQ
    Replies:
    1
    Views:
    722
Thread Status:
Not open for further replies.

Share This Page