Can't calibrate digitizer

Discussion in 'Legacy Windows OS (Windows 7, Vista, etc.)' started by orlandotek, Jul 10, 2012.

  1. orlandotek

    orlandotek Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hey everyone.

    I rcently bought 2 UMPC's from craigslist. A Rover PC U700 and a
    Sony VAIO VGN-UX280P.

    The Rover PC came with Windows 8 but I did not like it so I installed
    Windows 7 32 bit and all went well. I wanted to calibrate the touchscreen to work with a stylus so I went into Start/Control Panel/Harware and Sound and then Tablet PC settings on the bottom.
    It brought up the digitizer and all went well.

    The VGN-UX280P came with Windows 7 but I could not find the
    Tablet PC settings anywhere on Windows. The touchscreen worked
    but the calibration was off. I searched online for a solution but found little or nothing. So, I installed Windows 7 myself (the same build I put on the Rover) and when I go to Start/Control Panel/Hardware and Sound there is no Tablet PC settings.

    I went under Programs and Features and made sure Tablet PC was checked as a feature (and it was). I even tried unchecking/rebooting/rechecking/rebooting the Tablet PC and when I go back to Control Panel no Tablet PC Settings.

    I would REALLY like to calibrate the stylus. Anyone have any idea on how I can fix this??

    Any help would be appreciated.
     
Loading...
Similar Threads - Can't calibrate digitizer
  1. Yakuu
    Replies:
    0
    Views:
    458
  2. Ma701ss
    Replies:
    1
    Views:
    378

Share This Page