C940-15iRH

Discussion in 'Lenovo (IBM)' started by kurt corbin, Dec 9, 2019.

  1. kurt corbin

    kurt corbin Scribbler - Standard Member

    Messages:
    197
    Likes Received:
    67
    Trophy Points:
    41
    According to one Lenovo spec sheet, the type A port is gen2 (10 Gbps), but I don't think so. All you have to do is look at it:

    15 inch usb-a.jpg

    Looks like it has some level of power delivery, but If it were gen2, it would have a 10 beside it, as does the usb-a on the 14":

    14 inch usb-a.jpg

    Without the 10, it must be gen1 (5 Gbps). I guess it can't have gen2 on that side because the TB3 ports are on the other side, and it doesn't have Ice Lake:

    "...due to the discrete Titan Ridge controller, on most current laptops, the Thunderbolt 3 port is only offered on one side of the device; normally on the side located near the controller itself. The other side usually features a legacy connector of some sort such as a USB 2.0."

    There's another Lenovo spec sheet that indicates the usb-a is only gen1 (attached).

    It looks like some reviewers, for example, digitaltrends, just copied and pasted from the defective spec sheet without doing their homework.

    Shogmaster said the A940 had the best AES 2.0 digitizer he'd ever tried.

    Then he tried the C940.

    Here are some comments from owners.

    According to notebookcheck the 1080p has pwm = 0.
     

    Attached Files:

    Last edited: Dec 25, 2019
Loading...

Share This Page