C-140x for Art / Design issues - Solved

Discussion in 'Acer (Gateway)' started by Meltdown, Aug 27, 2007.

Thread Status:
Not open for further replies.
  1. chriscannon

    chriscannon Proud Member of the PFJ! Senior Member

    Messages:
    905
    Likes Received:
    0
    Trophy Points:
    31
    yeah... I dont know what you guys were trying todo in Photoshop, but I dont have any calibration issues. I have the intel chip, and only the drivers from gateway's website. Tell me exactly what you tried on yours, and ill try it on mine.
     
  2. waplespunk

    waplespunk Scribbler - Standard Member

    Messages:
    169
    Likes Received:
    0
    Trophy Points:
    31
    Simply run Photoshop. If your cursor is normally under your pen, and in photoshop, it isn't anymore, you have the issue.

    A good test is to have the tablet in laptop mode so you can use the keyboard. Hover the pen just above the screen and don't move it. Now alt+tab between photoshop and your desktop. With us, the cursor will jump between right under the pen tip to somewhere else from 2-10 pixels away.
     
  3. waplespunk

    waplespunk Scribbler - Standard Member

    Messages:
    169
    Likes Received:
    0
    Trophy Points:
    31
    I DID IT!!! Well, I didn't, but Wacom did (after I paid long distance fees to tell them stuff)

    This Works.

    It only worked after I rebooted.

    Man am I happy!

    So none of you cancel your orders.

    If you don't know how to do this, here is a step-by-step:

    1. Click on Start, then Run, then enter RegEdit in the Open textbox and click OK.

    2. Click KEY_LOCAL_MACHINE then SYSTEM then CurrentControlSet then Services then TabletServicePen then PARAMETERS.

    3. In the right-hand window pane, right click, then click New and then DWORD.

    4. In the new dialog that opened, type WTKernelBypass, then click somewhere else to let it fill in.

    5. Close the Registry Editor.

    6. Reboot, then run Photoshop.

    7. Kiss my butt and send me your money :D

    8. Keep this in a place you won't forget it in case you ever need to reboot.

    Hope it works for you guys!
     
  4. zeb

    zeb Pen Pal - Newbie

    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    5
    it fixed it on all the apps I'm using, photoshop, painter, Zbrush and Modo.

    Great fix :)

    only thing is that I had no TabletServicePen service, only TabletService...
    I guess you did a typo error :)

    anyway IT WORKED

    kiss :))
     
  5. tabletonthevista

    tabletonthevista Scribbler - Standard Member

    Messages:
    232
    Likes Received:
    0
    Trophy Points:
    31
    chriscannon: The guys that are having the calibration problem are using the Wacom drivers (because they want the pressure sensitivity that is not available in the default drivers).

    waplespunk: Do you want to try to explain the Wacom explanation? I'm confused by what they said about disabling the flicker or pahtrc thing. :D Yes I know that it's just adding a key to the registry, but I still want to know what they had to say about it.
     
  6. nikecar

    nikecar Scribbler - Standard Member Senior Member

    Messages:
    1,524
    Likes Received:
    0
    Trophy Points:
    56
    i have intel and its off for me. top toolbar area is spot on, go on the paper and the farther down you go, the more to the right it veers off for me.
    its a WACOM Driver issue, nothing about the PC.


    i too would like some extra confirmation on this.

    Art Rage is fine for me, PS is off, Illustrator is off for me too the farther down you go.
     
  7. nikecar

    nikecar Scribbler - Standard Member Senior Member

    Messages:
    1,524
    Likes Received:
    0
    Trophy Points:
    56
    now rebooting.. wish me luck
     
  8. Nominal

    Nominal Engineering Student

    Messages:
    199
    Likes Received:
    0
    Trophy Points:
    30
    Good Luck ;). I hope this works.

    If so, maybe those lucky ones of us who's tablets haven't shipped yet will never have to deal with this issue.
     
  9. nikecar

    nikecar Scribbler - Standard Member Senior Member

    Messages:
    1,524
    Likes Received:
    0
    Trophy Points:
    56
    nope.. still the same after a reboot and wap's instructions...

    EDIT.. wait.. i typed the new entry in the tablet line, not the parameter.. will re attempt...
     
  10. nikecar

    nikecar Scribbler - Standard Member Senior Member

    Messages:
    1,524
    Likes Received:
    0
    Trophy Points:
    56
    Ladies and Gentlemen.. i am sory, but i have to say...



































    IT WORKS!!!!!!!

    ITs basically spot on, considering what your normal screen calibration is, and the pressure sensitivity is working too.
     
    Last edited by a moderator: May 16, 2015
Thread Status:
Not open for further replies.

Share This Page