built in system recovery doesnt work?

Discussion in 'HP TouchSmart TM2 (Wacom)' started by Nikopol, Apr 14, 2011.

Thread Status:
Not open for further replies.
  1. Nikopol

    Nikopol Pen Pal - Newbie

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Hey Guys,

    After several month of struggle with my tm2 1090eg I'm finally going to set it back to delivery condition, because I can remember though, that many problems never occurred compared to a clean install.

    but I cant open the recovery menu on system startup.
    when I press ESC -> F11 it boots up normaly.

    (The partition is still intact - I never touched it)

    What might have happened there? and..
    How can I change that?

    Thanks ahead guys!

    Niko,
    Germany



    EDIT:

    When ever this problem might happen and you call HP Service, they'll tell you to buy a new service DVD which cost a small fortune in Europe.

    But if your Recovery Partion is still intact just run compmgmt.msc
    and set the Rec.Partition as "active".

    This Way it will automatically boot the partition after the next restart.

    Liebe Grüße,
    Niko,
    Berlin Germany
     
  2. Zimoich

    Zimoich Pen Pal - Newbie

    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    16
    Helped a fellow follower of the TM2 cult with his first gen tm2.
    Though his problem is that the recovery makes a dead stop at 84%. Basic restore without bloatware. =(

    ANyone else had this problem?

    Will be his 3d problem with the "same" computer. They´ve already replaced the motherboard on it, redone the brushed aluminium casing from scars and fixed some touch related mess up. And the 1st gen was 300€ more expensive than the 2nd gen, he´s kinda mad now.
     
Thread Status:
Not open for further replies.

Share This Page