Built In Microphone not Working

Discussion in 'Acer (Gateway)' started by 20six15, Aug 5, 2006.

  1. 20six15

    20six15 Pen Pal - Newbie

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    Finally got my tablet after 32 days... I love it so far except the microphone doesn't seem to be working. I've tried to use it through Onenote and it doesn't pick anything up upon repplaying the recording. Any ideas?
     
  2. Barry J. Doyle

    Barry J. Doyle Scribbler - Standard Member Senior Member

    Messages:
    2,153
    Likes Received:
    0
    Trophy Points:
    66
    Have you checked to see if the microphone is muted in Windows? Go to Start, Control Panel, then click on the speaker icon. You should be able to find the settings for the mic there and also test it as well.
     
  3. quangong

    quangong Pen Pal - Newbie

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    I think I have the same problem with the mic. I go into control panel, sound and the only thing muted is "input monitor". When I uncheck that box, the computer makes a lot of hissing sound and I still can't record (it works fine when I use an external mic). Any ideas?
     
  4. RoyalBean

    RoyalBean Pen Pal - Newbie

    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    5
    Besides unchecking the input monitor box, you also need to do this:

    go to control panel -> sounds and audio devices
    ->click on the "voice tab
    ->THere you will see two sections, "voice playback" and "voice recording
    ->click the "volume" button under Voice Recording

    THis is where you choose between using and internal and external mic.
    DOn't forget to adjust the volumes.

    Also, you will only get that hissing noise if you unmute the input monitor and have external mic selected, to keep the hissing to a minimum, you need to keep the volume all the way down. Even with the external mic volume at one notch My mic picks up sound from across the room, and the hissing noise is not there.

    A couple more things: I've notice in OneNote, even if you have internal mic selected in windows, It will always try to use the external mic, so you have to go to Tools > Audio and Video Recording > Audio and Video settings to select internal mic.

    Also, It seems pointless to have the external mic selected in control panel, because as soon as you plug in mic, it switches it over automatically. I just leave mine on internal, with it muted in the main volume (input monitor) thing unless I am using it.
     
  5. jsn1

    jsn1 Pen Pal - Newbie

    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    16
    Go to control panel and open the Sounds and audio devices properties, first mute from the input monitor, then click on options, then in properties, then select recording and click on ok.
    Select the internal mic, then put the slider of the internal mic in the at 3/4.
    Then you have to counfigure OneNote, 'cause the default configuration is to record from the external mic.
    To do this: open OneNote, click on tools, then click on options and select audio and video, then, select internal mic, and click ok, restart OneNote, it should work now.!!
    Note: The input monitor, as is name says is just a "monitor". That works only if you want to hear yourself. I recommend to have it muted. No matter if the input monitor is muted or not, the internal mic will work now if you follow the steps i provided.

    It should work now!!!
     
  6. Lunchbox

    Lunchbox Pen Pal - Newbie

    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    15
    Yeah I had the same problem, the suggestions above were exactly what I did to fix it and it seemed to work. I wonder why factory defaults dictate an external mic as the main recording device, oh well.
     
  7. 20six15

    20six15 Pen Pal - Newbie

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    Thanks guys, your suggestions got me a little closer. However when I choose all of my proper setting (internal mic) and test it to see if it reads my voice etc., then x-out, the next time I look at the settings it goes back to the external mic. whats going on? why doesn't it save my settings?

    So if its not saving my parameters the OneNote will still not pic up the internal mic. Any more suggestions?
     
  8. Rubberband Dan

    Rubberband Dan Pen Pal - Newbie

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    I've been having the same problem with voice command and dictation with the tablet input panel. Is there a way to set the internal mic as the default?
     
  9. Coolshmo

    Coolshmo Pen Pal - Newbie

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    5
    Yeah, go to speech preferences, and then click on Audio Input in the bottom-left. Change that to the SigmaTel Audio, and it will default to the internal mic. I haven't found out if that changes when stuff is plugged in. Yeah, I had a heck of a time finding out why the internal mic wasn't default. Kind of strange.

    Oh, By the way, this should fix all the problems with the speech thing going back to the external mic for input. I haven't tried plugging in my headset to see if it switches to that, yet. But this keeps it from looking for the external when nothing is plugged in.
     
  10. Rubberband Dan

    Rubberband Dan Pen Pal - Newbie

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    wow thanks! are you by any chance Robb from Rio?
     

Share This Page