broken fan in my tx2500z?

Discussion in 'Hewlett Packard' started by blahblah56, Aug 25, 2010.

Thread Status:
Not open for further replies.
  1. blahblah56

    blahblah56 Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    my laptop is now silent (its nice but the damn thing gets very hot) so im sure the fan is either disconnected or broken. but i have also upgraded to windows 7 so im not sure if i needed to update the driver. it stays on for 15-20 minutes then automatically shuts off. can anyone confirm that the part number is 487925-001 because I have yet to open the laptop. also, does anyone have instructions on opening the laptop? thanks!
     
  2. mariol90

    mariol90 Scribbler - Standard Member

    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    30
    google says that's the right part number, so i'd say it's correct too.
    here are instructions on opening the laptop: http://forum.tabletpcreview.com/hew...-tx1000-part-1-changing-thermal-compound.html
    from what i remember, it's not too difficult, just keep your screws in order. i didn't have any left over. also make sure you have arctic silver or something similar. i did the penny mod for mine, and it's working fine now, oddly enough (the graphics were "glitchy" for a while, but my tm2 decided to quit so i tried my tx2500z again). i didn't sand the penny or anything, but if you can do that, it's probably recommended.

    if you go into the bios, does the fan turn on at all? and do you have the "fan always on" option enabled? that setting probably wouldn't make a difference but it's worth a try.
     
Thread Status:
Not open for further replies.

Share This Page