Blue screen crash and reboot

Discussion in 'HP Slate' started by krelvinaz, Jul 28, 2011.

Thread Status:
Not open for further replies.
  1. krelvinaz

    krelvinaz Systems Analyst

    Messages:
    362
    Likes Received:
    0
    Trophy Points:
    31
    Today is one of those rare days where my team is playing during the day, not on local TV but actually on MLBTV, the Free Game and Not locked out at the same time.

    So... using stuff I have for this purpose, I have been watching the game at my desk while I work using my 4G Hotspot (wouldn't want to use the company network for this as it is blocked anyway) on my Slate...

    Twice now, the computer has rebooted. The first time, I just saw a black screen as it started the reboot process. The second time, I actually caught a glimpse of a Blue screen with lots of stuff on it before it rebooted and that info was no longer on the screen.

    Up to this point, I have never had this happen before. I suspect, that it is perhaps a heat issue? Video with the power supply connected (not using a dock as it is not here).

    Anyone else have this? The screen did say something about recently added hardware before it flashed to black, but there is no new hardware.
     
  2. angelix

    angelix Pen Pal - Newbie

    Messages:
    92
    Likes Received:
    1
    Trophy Points:
    16
    I had something similar with my desktop, it would do it a couple of times then nothing for a week or two, then again for no apparent reason

    then I noticed a pattern it happened that every time there was an update of the SO my network card would need "disabling / enabling" to work properly, so i decided to change it with a different brand and all the issues simply disappeared.

    Are you using a dongle to connect to the internet?
     
Loading...
Thread Status:
Not open for further replies.

Share This Page