[BIOS] EP121AS 501 [Modding Thread]

Discussion in 'EP121 Slate' started by Valkirie, Jan 5, 2012.

  1. teardrop

    teardrop Pen Pal - Newbie

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    flashed official 701 bios last night, hardware buttons work now. Win8 seems to run just as fast as with 601 modded bios :)
    now trying to flash 701 mod with winflash i get this error
    Warning. the bios file is older than the current version. click exit to exit.

    Do I try and flash in bios as I did with 601MOD?
     
  2. CF77

    CF77 Love Tablet. Senior Member

    Messages:
    2,303
    Likes Received:
    9
    Trophy Points:
    56
    Here is the modded 704 bios..as usual..read readme.txt first...also in this mod I have enabled Turbo33....but failed to find ways to activate it. hybrid4power did not work regardless of version...no red power button...

    modded 704 in http://www.sendspace.com/file/zgyfwt
    B121 has no update..stay with 502 mod.
     
    Last edited by a moderator: May 18, 2015
  3. Jumic

    Jumic Pen Pal - Newbie

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Hi CF77! Thanks for your great work! But it seems BayFiles doesn't work anymore, there is no downloadbutton or similiar :/
     
  4. CF77

    CF77 Love Tablet. Senior Member

    Messages:
    2,303
    Likes Received:
    9
    Trophy Points:
    56
    I'll try posting on another site...it has a premium download button..

    I updated the link. to different site...go back the post..it is sendfile site now..
     
    Last edited: Sep 5, 2012
  5. NePheus

    NePheus Pen Pal - Newbie

    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    16
    I installed Wacom 709-5 and had no problems with a shrinked keyboard. Today I flashed BIOS 704 modded and the shrinked keyboard was there, till I uninstalled Wacom 709-5. Could this depend on each other?
     
  6. CF77

    CF77 Love Tablet. Senior Member

    Messages:
    2,303
    Likes Received:
    9
    Trophy Points:
    56
    It is not the bios.. it is the wacom driver..details in wacom thread.
     
  7. DrMacabre

    DrMacabre Pen Pal - Newbie

    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    5
    a little feedback on the modded bios, while at home it seems perfect, i experienced the worst when performing live in front of thousands peoples at the french techno parade. After 10 minutes under the sun, my CPU load under ableton live went from 13% to 167%, leading to nothing but misery & shame upon myself ^^

    i suspect it is doing the same at home now since i experience heavy load on the cpu when using firefox after some time for no apparent reason. I'll check with a temp utility later to day to see if the cpu load at home is related.

    cheers.
     
  8. CF77

    CF77 Love Tablet. Senior Member

    Messages:
    2,303
    Likes Received:
    9
    Trophy Points:
    56
    interesting...

    your cpu load has nothing to do with bios...rather the demand of cpu power.. your need to tune your system and power plan for that application.. If it is on a parade...mean battery powered.
     
  9. DrMacabre

    DrMacabre Pen Pal - Newbie

    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    5
    of course the cpu load had something to do with the bios, thats the whole point about using the modded bios, using the cpu at it's full speed instead of the limitation made by Asus. ;)

    No, we don't run on battery on the trucks of the parade, there is enough power for the amps, the turntables, the mixer or whatever needed.

    I've been monitoring temperature today,

    min : 52° but i started the apps long after booting
    max : 89°

    i think that's already a lot.

    I think i've posted some temps i've recorded on this topic some months ago. I don't recall the tablet going so high in full load.
     
    Last edited: Sep 17, 2012
  10. CF77

    CF77 Love Tablet. Senior Member

    Messages:
    2,303
    Likes Received:
    9
    Trophy Points:
    56
    You may want to start a thread for cpu temperature...

    I would clean the air holes top and bottom..for any lints,dust, food build up....ensure no blockage..
     

Share This Page